AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Is the Fusion HDTV II supposed to share an IRQ with the video card?


I have an ATI 8500 AIW and the Fusion and they are both showing on the same IRQ. It kind of makes sense that they would be on the same IRQ since the Fusion uses the video card to process MPEG-2.
 

·
Registered
Joined
·
2 Posts
I am almost certain that they are not supposed to share the IRQ. Are you having any trouble playing HD streams?


My setup has the Fusion2 on its own IRQ (both Fusion "devices" share the same IRQ). I am experiencing a good bit of choppiness (new word there), and am trying to track it down. I only have the problem with the digital signals, and I am almost certian that it is not related to reception (I am around 90% signal strength on my "reference" channel). I wonder if it is hardware related.


What are your system specs? Mine are:


Asus A7N8X-X

Athlon XP 2600+

Geforce4 Ti4200 64

MAudio Revolution using digital out

1GB memory

2 WD 7200 rpm drives
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
It is very choppy, but I haven't ruled out the antenna yet. I'm just using a Silver Sensor indoors and on the signal meter just walking in front of the antenna causes a large drop in signal. I live in a wooded area about 10-15 miles from the broadcast towers


I can't use the modem at the same time as Fusion is open but the modem is on a unique IRQ. I have read the thread about the modem problem and I'm not sure it's solution applies to my case.


ASUS A7V333

AMD XP 2000+

ATI 8500 AIW (128Meg)

TBSC

256MB Ram
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top