AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Hi this is me again!!


I have some problème to focus my green CRT!!

I've tried everything i know but it's impossible(Scheimpflug allen key,Electronic focus,Lens focus..).

Could it be a problem of astigmatism??

If yes how can i do??

Oh yes my CRT is an Electrhome ECP 3000.


Last question where can i find the electronic diagram for this CRT??


Greetings From France


Stéphane.
 

·
Registered
Joined
·
247 Posts
have you looked closely at the face of the green crt for haze from the glycol ?


a lot of people call it fungus although from what i understand it is the glycol breaking-down the silicone gasket and with the heat from the crt it adheres to the crt face and the internal side of the safety-glass.


only way to remove it is to drain the glycol and physically disassemble the crt and scrape/clean the haze from both faces of glass.


do a search for --fungus-- and you will get all you need.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
Thanks SNKBY but i don't think it is a problem of glycol because it look in good health , i've 2 or 3 bubles in my glycol on the top of my CRT.


Do yu think like me??


Stéphane.
 

·
Registered
Joined
·
183 Posts
Look at the picture titled 'redburn' in this thread. If your focus looks like that, its more than likely a fungus problem.


Daniel
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 ·
HI Green96ta thanks for your answer but it is not that, i've look all my CRT's before buying and all are OK no burn, they are like new one!!

My problem is not so important !! only on the right edge and top and bottom right corner. The features off the crosshatch are more turbid.


Another idee perhaps???
 

·
Registered
Joined
·
18,506 Posts
Typically you cannot see fungus through the lens of with the lens off. Can you post a pix of the tube face showing the test pattern?


If the test pattern is clear looking into the lens, you have a physical alignment problem. If not, you have a tube problem.


It's virtually impossible for an ES focus set like this one to have a focus problem in one area of the tube due to the focus components of the chassis.


Curt
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #7 ·
Thanks for your answer Curt.

I cannot post a pix now.

I tried to explain my problem.

When i take off my lens and when look my tube the test pattern, it's turbid on the right edge and corners; More in the top corner than in the edge and the bottom corner.

I think it's a problem on the tube or the electronic.

My glycol is ok.

And what about my question to find the electronic diagram for this CRT???

Is there a solution for my problem??


Stephane.
 

·
Registered
Joined
·
18,506 Posts
 www.freebrd.com should have the manuals.


Until I see an picture, I can't really comment more.


Thanks!

Curt
 

·
Registered
Joined
·
6,140 Posts
Ten bucks and my left one say's it's fungus.

It's a cheap fix.


Chip S.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top