AVS Forum banner
Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
i live in orange co/los angeles area, i've finally figured my hd channels are differant than my local sd channels, i seem to have fairly high reception, 70 something to 97 on ktla, but alot of the pix are bad, straight lines are zig zagy, some channels(7 abc) are horrible, is this a ant. prob(?) or is it my 6000 ota mod? how can i search for fix? anyone in disneyland area with advice would be great.
 

·
Registered
Joined
·
1,378 Posts
You should describe a specific show instead of a specific station. By specifying a specific station only those receiving that station will or may respond.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #4 ·
hum, well cbs is coming in at 92 and i cant tell what show it is, channel 7 has some animated easter show its at 78 and its a mess, channel 5 ktla is wb network, so far everything they broadcast is in 16x9 but straingt lines are fuzzy, i think maybe i should try diff ant.?
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #5 ·
ps, im using dish 6000 sony hs10, wingard ant 10 higher than chimney, i get local channels good except odd snow once in awile, would a pre amp or attinuator help, maybe i should pay someone just to dial me in, i live in the disneyland area, and i gotta say setting up my tv to get hd has been a big pain in the ass, but when its good its good.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #7 ·
well i just bought a jensen indoor ant.

results not as good as wingard outdoor,next is amplifer, after that maybe attinuator, any response from orange co/los angeles would be really cool...
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #8 ·
so now ive tried r s ant amp, r s indoor ant, and niether work that hot,

the amp gave better rec with gain turned down, what can i doo now, i would gladly pay someone to hook me up proper, of course maybe ive pissed someone off in this forum cuz aint nobody even given me a sniff as to what im doing wrong or right,,,,,please help king of queens is on in 4 hours and I WANT MY HDTV!
 

·
Registered
Joined
·
79 Posts
Just some obvious things to check. I don't have the 6000 so I can't help with any specifics for that reciever but on my HD100 there is a digital input along with an analog input for the antenna. Are you connected to the correct one for OTA digital HD reception? Are you actually recieving digital transmissions or analog SD? What does your guide info tell you? what channels are you recieving? You should have a decimal point between the #'s like 44.1 or 2.1 or something to that effect I think. I know I do on my HD100. I'm in NJ so I don't know the channel info for your stations.


Just a few thoughts.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #10 ·
where to start, thank you for repling,i do get ota hd transmissions, its just that only one channel seems acceptible(nbc)the other channels look ok i guess, exept stright lines are not straight. which makes it look crappy
 

·
Registered
Joined
·
210 Posts
Dude, chill out, ask some focused questions, use some punctuation & capitalization to help us read you posts, and give folks a chance to respond!


Anyhow, with DTV, if you're not losing picture completely at times, changing antennas will not improve your picture. Your signal levels are plenty high (high-50s is usually good enough). My guesses for your problems include:


a)You are underwhelmed by non-HD material upcast to HD. That is normal - try to tune in some true HD material. Try KCET on channel 59 (try all subchannels - lately they've been using 59-02). KCET is currently running their HD demo loop.


b)You have display issues. I don't know what a Sony HS10 is, but if it's an RPTV you may need to do some focusing and convergence work on it.


c)You're not using the 6000 in HD mode. Make sure you have the component cables hooked up and the 'blue light' is lit on the 6000.


Report back on your findings and we'll try provide more specific help,


Cheers,

Dave

 

·
Registered
Joined
·
129 Posts
Discussion Starter · #12 ·
sorry if im losing it here ive been tring to set this up for three weeks, and it still aint working right, dave if your in santa ana what do you use for ota reception, im in garden grove, tv is 61hs10 sony, dish 6023 is broadcasting ota hd, ktla comes in 16x9, right now cbs is test patern, nbc looks great, abc is really bad(ive read this alot)it would seem to be all or nothing on digital rec. but the fact is hbo/sho hd/demo looks great, right now ktla is at 95% rec. but all lines are ziggy, as ive posted ive tried numours combos what now?
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #14 ·
cbs test pattern/regular programing looks good except white square blotches, this is what will kill my king of queens broadcast tonight.

dodger game on ktla(yesterday)looks good execpt all lines look like big z
 

·
Registered
Joined
·
210 Posts
Well, if you're getting KCET, and it looks great, you're golden. Sounds like you're just expecting everything to look just as good, and I wish it did. The sad fact is that, at any given time, you're lucky to get even one true HD program. You've got most of what there is: HBO-HD, SHO-HD, Channel 2 primetime, and KCET. There's also Jay Leno, and NYPD Blue. The rest is just plain old non-HD stuff sent over an HD signal - while better than analog OTA or locals from the satellite, they won't look near as good. The jaggies are originating at the broadcaster.


Dave


ps Slow down with the posts and the caffiene! You replied twice to yourself just while I was typing this.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #16 ·
well ive been at this for awile and i kinda bummed, if cbs looks crappy, and they have the most hd programing maybe i should wait another year, i like what is whenits good its great, but the other station ktla whats up with ziggy lines is there no way to fix, is it a network thing, am i the only one who sees these lines?
 

·
Registered
Joined
·
1,738 Posts
The following was posted about Dish 6000 problems on certain stations. Maybe it applies to your situation.
http://www.avsforum.com/ubb/Forum20/HTML/001602.html


"Is it possible you are suffering from the dreaded Dish 6000 "zipper effect"?

The symptom is that the picture is fuzzy and the edges of the frames appear to show alternating lines of the picture offset from one and other.

It only occurs with 480P and 720P (NYPD BLUE) sources. And is correctable by using "menu" 6, 1, 9 (HDTV setup) then using the ADJUST button to

move the picture to a point wherein the edge lines converge. Unfortunately, when all is said and done, your picture may not be centered, but at least it will be crisp."
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #18 ·
BOGEY HOOKED ME UP! the dreaded zipper effect is gone! WOOHOOO, ok now what the hell is kcbs/los angeles doing running test pattern, king of queens is one hour away,,, thank you, now if i can get abc and cbs i will be king of the hd world.
 

·
Registered
Joined
·
1,372 Posts
Punkerg1,


Just a suggestion, but there is a Yahoo group dedicated to Sony KPxxHS10 RPTV's. There is a lot of good information there on optimizing the picture on your set. You might want to check it out. I know that I have improved the picture on my 61HS10 considerably by using this information. When I get a true HD signal, like my local PBS OTA station, the picture looks like a moving photograph. Awesome!!!


Here is the URL;

http://groups.yahoo.com/group/sonyhs10



------------------

Dave B.

ODAT
 

·
Registered
Joined
·
79 Posts
Glad you figured it out. I also have the 61HS10 and I'll agree with dmbatch, when you have your set calibrated properly it gives you an amazing HD picture. You should visit the group he posted it can only help.


Great people with great advice.
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top