AVS Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
Hi Guys,

last night a friend and I, were trying to connect a Dtheater JVC40000 to his G70 but with no lack in getting picture.


Everything was green.


We did connect te cables from the JVC to the projector and we were only able to see light only from the green tube.

In the menu we couldnt get unlock the RGB signal so we were seeing this picture threw RGB settings.

we tried many times to select it but the HD option was locked ......


In my Barco 1209s I had purchased a HDTV add on card which was installed a few weeks ago and I everything rolls fine.

G70 needs something like mine too?


Many thanks


PS. The fun part, was that along with me my wife visited his home to proove her that I am not the only one crazy that I choose a 200 pound anvil over our heads and when she saw all that grass on the screen she said: "You are definetely not the only crazy buyer, at leat we have a picture in our home but how much you said he gave for that green thing?"
 

·
Registered
Joined
·
6,833 Posts
The G70 has a built in transcoder, but it will only handle 1080I HD, 480P and 480I.


There's a way to go into the menus and convert the RGBHV to component. I don't remember how to do it, but it can be done.
 

·
Registered
Joined
·
120 Posts
Hello


I am the friend of GreekCRT fan who has the G70.

The problem is that when i go to SET SETTINGS the INPUT A and INPUTB

cannot be chosen,the little square is blank.This even without connecting anything to the projector.


I've been working the projector for over a year now ONLY with RGB signal

and thats the only signal it recognizes at the moment.


What could be the problem?
 

·
Registered
Joined
·
120 Posts
Discussion Starter #7
Jimakros and I.....


Well we have some answers here and thanks a lot but could anyone write down, step by step, the key pressings on the remote to switch to HDTV signal?


We would really appreciate your help....

We are just hungry for HDTV and cant wait to see it in our screens....


Mike thanks for the MP-1, didnt set up it yet on my htpc but at least I can say that the welding work on it its awesome.


thanks
 

·
Registered
Joined
·
4,916 Posts
1. Go into the service mode enter, enter, up, down, enter

2. Go to Set Setting and make sure that 5BNC MODE is "off"

3. Make sure that your Y, Pb and Pr is plugged into Input A if you have an IFB11 in input B

4. Go to Set Setting and select Input A

5. This will give you some selections like RGB, Component..... Select HDTV YPBPR

6. End


Now when you select Input A it should be in HDTV mode looking for Y Pb and Pr


Terry
 

·
Registered
Joined
·
120 Posts
Discussion Starter #9
thank you very much.


Guys like you makes us visiting the forum all the time.

Many-many thanks
 

·
Registered
Joined
·
120 Posts
Terry Thanks very much!


Our mistake is that we did not change the 5BNC mode to "off".

i did it yesterday and now i get the INPUT A choices!Now i must wait for GreekCRTfan to try the D-Theater again!
 

·
Registered
Joined
·
4,916 Posts
You are both welcome.

That is generally the mistake that is made by most folks trying to set up the inputs. It doesn't seem like an obvious thing to do.


Terry
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top