AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
G70 Problem


I've searched the forum and have not found this problem but I wonder if you guys (and or gals) could help me on this one.


Just got the G70 setup and even w/o a signal input selected and even with picture muting on there is a 'D' shaped retrace at the top of the picture. It will not be in the field of view. The horizontal line is off screen and the bulge of the retrace is very slight and is barely visible on a black screen but it is annoying to see it.


I flipped the scan and it appears at the same relative position as when the image is not inverted. I've attached a quick illustration that I sketched in a cad program to depict this. The mis-matched colors represents the lack of a convergance as yet...


Any help is appreciated...


Thanks,


Tom
 

·
Registered
Joined
·
446 Posts
Yes it is Normal

If the pj is setup right, the retrace should be within the black border of the screen I have seen others use black material and you cannot see the retrace

dont turn akb Off it should be on

if you turn it off Picture will dim

also run contrast around 60 not 80 as manual says

Do a search for akb line you will find plenty of info!
 

·
Registered
Joined
·
967 Posts
All versions of the firmware will allow you to turn it off. If you have the later firmware version that eliminates G2 adjustment then you probably won't be able to get the same light output with ABG turned off.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #5
Here is collage of a few pics of what I was describing in my initial post. This was on the 4:3 startup screen. The earlier CAD pic was what I saw in a 16:9 screen image.


If this is normal behavior for a G70 then I'd say that Sony should have gone back to the drawing board on this pj as my Barco Data 800 (even broken) didn't do this!!!


Comments and words of wisdom would be appreciated...
 

·
Registered
Joined
·
967 Posts
If it upsets you that much then go into the menu and turn ABG off. Afterwards you will need to adjust the black and white levels and probably white balance.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top