AVS Forum banner
Status
Not open for further replies.
1 - 20 of 48 Posts

·
Registered
Joined
·
1,018 Posts
YES, i was just about to post that. Very bad in the rear channels, like they have the audio levels set wrong. Glad it's not my speakers. :)
 

·
Registered
Joined
·
1,368 Posts
Quote:
Originally posted by Chris Loker
Everyone getting static on the rear channels?


Yes, I was just going to post this and you beat me to it.:)
 

·
Registered
Joined
·
137 Posts
I cannot express how mad I am with the SD. My local CBS station does not even have a number I can call to reach someone.
 

·
Registered
Joined
·
164 Posts
HD in Columbus. Noticed a few upconverts (one at field level, the other in the upper endzone during player intros. Otherwise, great coverage from CBS as usual.
 

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #16 ·
Uh, My bad. I had it on the analog channel. HD here and probably from the start. Looks better than last week. Seems to be cloudy, but those damn red nylon jerseys are not 1080i hd friendly.
 

·
Registered
Joined
·
54 Posts
HD in Jax. is it just me or is the LSU Georgia game in HD look really pixelated? Especially when the cameras move around. It's really annoying.
 

·
Registered
Joined
·
137 Posts
Chris: I called the newsline and they said everything was working fine on their end. But I am not getting the HD feed. I wonder if TWC has anything to do with it?
 

·
Registered
Joined
·
1,368 Posts
Quote:
Originally posted by Chris Loker
Everyone getting static on the rear channels?
Problem seemed to have gone away.
 
1 - 20 of 48 Posts
Status
Not open for further replies.
Top