AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I just setup a system for a friend, and they bought a PS3 along with it and NBA 07. When I set everything up, I hooked up the PS3 and it worked fine. I then put in my copy of Motorstorm to check it out, and it looked fantastic and worked fine. He then wanted to see NBA 07. When I put that in, it loaded up, got to a loading screen (it showed the logo for the game) and then I just got blackness. Nothing happened, it didn't continue loading, and just sat at a black screen. I was able to hit the PS button and bring up the menu, and hit quit game, but it just sat there at "Please wait". When I shut the system off, turned it back on and tried Motorstorm again, it worked fine.


I then took NBA 07 home, put it in my PS3 and tried it out. It works fine on my 46' DLP that is not 1080p. It makes me think it's a handshake issue because my TV is not 1080p and it works fine, while his is, and Motorstorm works fine on his TV as well.


Just to lay out the technical specs, the guy has a 52' XBR3, and a Sony ES STR-DA5200ES. I have the PS3 hooked up to the 5200ES through HDMI 1, and then I have the 5200ES outputting over HDMI to the TV.


Can't think of anything else it could be. Anyone know of this issue, or have any ideas? Much appreciated!
 

·
Registered
Joined
·
2,320 Posts
hold down the ps button on startup and wait for the additional beeps.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top