AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Acronyms are great, right?


Long story short, I am setting up a Logitech Revue for a friend and am running into some HDCP issues.


After researching the specific problem, it appears that all 3 of the Motorola DVR boxes (the only ones available through Cox here in Omaha) limit the number of downstream HDMI devices to 2. I know there are MANY issues with Motorola boxes and ran into a compatibility issue with MY box and my H/K AVR a couple years ago. It is what it is... it's all we have access to here.


We are going DVR --> Logitech Revue --> Sony AVR --> TV. Once the Revue is plugged, we start getting HDCP errors and a green screen.


He has all of his HT components in a media closet about 20 feet from his TV. The TV is mounted over his fireplace. There is only one HDMI cord running to his TV through the wall and it would be a *severe* pain to run another one.


My main question is if anyone knows a sure-fire way to get rid of this error message. Are there any HDMI splitters out there that could confuse the DVR box into knowing how many actual devices are plugged in behind it?


ANY help would be greatly appreciated!


PS: Not a bad first post, huh? I've used this website for research and troubleshooting for years, but finally decided to hop in.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Cox says they "will talk to the Motorola engineers soon." That doesn't sound good.


Again... ANY ideas from the experts out there? I'd almost like a reply that says "Yeah... we read it and don't care."
 

·
Registered
Joined
·
567 Posts

Quote:
Originally Posted by Jeff__P /forum/post/19572068


Cox says they "will talk to the Motorola engineers soon." That doesn't sound good.


Again... ANY ideas from the experts out there? I'd almost like a reply that says "Yeah... we read it and don't care."

I don't own a Logitech Revue so I don't know, but my friend is getting one soon... anyhow I believe you should post your issue in this thread and may get a better response:

http://www.avsforum.com/avs-vb/showthread.php?t=1251018
 
1 - 4 of 4 Posts
Top