AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all and thanks in advance for any help you can give me regarding this...


I have a GoVideo D2740 player along with the GoVideo Media Server v. 3.2....


I find it easy to connect when I disable my Norton Anti-Virus Internet Worm Protection. However, I sure would like to be able to have a firewall while I use my connected DVD player.


So far I've gone to options in Norton and added a Program Control where I searched my hard drive to find the Media Server program and I've added 2 general rules (one for TCP ports and the other for UDP ports). In the general rules I've opened up the following ports for all computers.


1028 TCP

1360 TCP

1900 TCP

3640 TCP

3641 TCP

4000 TCP

4001 TCP

4001 UDP

49200 TCP

49202 TCP

7001 TCP

7001 UDP


The Media Player still won't recognize my server.


Any ideas? I've posted 2 pictures to help explain what I've done so far.


Thanks again!

Bill

 

·
Registered
Joined
·
2,168 Posts
I've never used the Norton firewall. Does it produce logs? Seems like you should be able to look at the logs and see which ports are being blocked when the GoVideo device attempts to talk to the server.
 

·
Registered
Joined
·
251 Posts
Bill,


There is a default rule to block uPNP in the general rules section, you can actually see it in your screenshot. Delete that rule, as it may be blocking the uPNP (port 1900) before your permit rule gets executed. They get executed sequentially from the top.


Bytre
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks for your help you two... I ended up finding the fix. Here's the procedure for those who come after. You have to trade every place it says "Norton Personal Firewall" with the phrase "Internet Worm Protection" since the new version of Norton they rename the firewall.


These procedures assume that both the Media Server and Norton Personal Firewall are already installed on your computer.

To use Nortonâ„¢ Personal Firewall with Streaming Media:


1. Start the Media Server. Norton Personal Firewall will inform you that the "Media Server is attempting to listen for connections from other computers":

2. Select the Always allow connections to this program on all ports option from the drop-down list and click OK.

3. Open Norton Personal Firewall by double clicking on the system tray icon:

4. Click the Personal Firewall option to select it.

5. Click the Configure button. The following window opens:

6. Open the Advanced tab:

7. Click the General Rules button. The General Rules window opens:

8. Scroll down until you see the UPNP Port 5000 Block Rule and UPNP Port 1900 Block Rule.

9. Click on the UPNP Port 5000 Block Rule to select it and then click Modify. The Modify Rule window opens:

10. Click the Permit option and then click OK.

11. Repeat steps 9 and 10 for the UPNP Port 1900 Block Rule.

12. Click OK to close all the Norton Personal Firewall windows that are open.

13. Now try connecting to the Media Server and the Norton Personal Firewall will inform you that the "MediaServer.exe is attempting to access the Internet":

14. From the drop-down list select Permit and check the Always use this action check box.

15. Click OK. From now on, the Norton Personal Firewall will permit the Media Server to go through the firewall.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top