AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I just bought a CX500V and even though I really like it I cant seem to get GPS to work properly.

I have turned it on and got it to lock with good signal even indoors but so far no photo I have taken has contained any GPS data.

What am I doing wrong?


Also, if I have GPS on and loose the info, basically it can not get sufficient GPS data, is the last position still stored and put into the photos or will it be blank if the GPS cant lock? I would think that once GPS is on it would take the last coordinates until GPS data gets updated. Am I right?


Thanks
 

·
Registered
Joined
·
276 Posts
For some reason, my XR500 didn't get its first GPS lock until after about 45 mins outside. After that, it worked fine. This seems to be a common complaint.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
Mine got a lock but the photos didn't show any GPS coordinates after anyway. Is there a setting to activate the GPS to be stored in the photos?

I guess imovie doesn't show GPS coordinates for the movie.
 

·
Registered
Joined
·
276 Posts
The GPS information is embedded in the EXIF metadata of the files and also put in the modd sidecar files. PMB has a map view of your video clips.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
But what I dont understand is why I dont have the data in my files.

I have a program that scans any file (EXIF) for GPS data and so far none of my pics taken has had any GPS data in them. Is there a setting I need to turn on for that besides turning on GPS on the cam?
 

·
Registered
Joined
·
936 Posts

Quote:
Originally Posted by nph /forum/post/18265019


But what I dont understand is why I dont have the data in my files.

I have a program that scans any file (EXIF) for GPS data and so far none of my pics taken has had any GPS data in them. Is there a setting I need to turn on for that besides turning on GPS on the cam?

I just took video and photos yesterday on a CX500V with GPS enabled. The info showed up in Picture Motion Browser automatically. I don't remember ever doing anything beyond turning it on.


You can check to see if the GPS kicked in by looking at My Location (or My Current Location or something similar) in the menus. I hadn't run this since being in Disney World in January, and had to turn the camera off and on with the GPS switch enabled to get my actual location (I really wasn't at Epcot yesterday).


I'm not sure, but I think the GPS data may be in the MODD file for video? There was a thread here somewhere that included very explicit instructions for finding it.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #7 ·
What if I get GPS coordinates take some video/photos and turn turn it off.

Next time I turn it on and I dont get GPS to kick in it simply cant connect.

Would it then take the last coordinates used or will it just not use GPS info then?


Thanks
 
1 - 7 of 7 Posts
Top