AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello again. You guys were great with help last time, here's another challenge!


If you recall, about a week ago or so I posted about a green digital anomaly on my monitor appearing mid screen all the way down. Looked a lot like a VHS playback when the head is off center and needs adjusting. When I fastfoward it went away. It recorded this as well. The solution seemed to be to switch to the other tuner which "presto" the anomaly was gone on the monitor when viewing programs.


HOWEVER, I just discovered it is still RECORDING this anomaly. It also appears on old saved programs I recorded way back before I began seeing the anomaly on the monitor. But the odd thing is, I watched some other old programs recorded around the same time, and those were fine when I viewed them three weeks ago. I am almost positive the older recorded programs which display the anomaly now, are not recorded that way, but are only playing back that way. But it's a guess. There is also no problem when I back up and replay the RAM recording, or current program I am tuned to.


To me, it seems to be something in the area of the playback from the hard drive. I would think maybe reformat the drive, but if the older material is indeed good, and it is just playing back with the anomaly, it wouldn't be the hard drive I wouldn't think.


I don't know. That's why I'm throwing it here to the experts!!
 

·
Registered
Joined
·
55 Posts
Your post makes it pretty clear that programs that were originally recorded (and played back) without the green anomaly now sometimes have it. So I don't think it is the tuner.


UltimateTV has a weird bug where sometimes a previously viewed image will flash on the screen (something like) every other frame, while watching a recording (or even a currently broadcasting show), making it appear like the recording has been corrupted. Maybe that's what you are seeing. I would first try to reset the box by powering down and pulling the plug. There are other ways to do a reset but that is the simplest sure fire way to do it. Another thing to try is to display the UltimateTV PIP window while the distortion is occurring. Believe it or not, that might eliminate the distortion.


I would also check the video cabling between the UltimateTV and your TV.
 

·
Registered
Joined
·
1,121 Posts
Rambo's mention of the "flashing" image is similar to an issue I had with my Sony UTV once. A reset usually fixed that up... I usually use UTV Code 12357 (using the remote press 1-2-3-5-7 with power "off". It will flash and restart no cord pulling needed.).
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
That did it, boys!!! The green digital distortion is gone. I re set my tuner and it cleaned it right up. Thank you everyone!


Great Forum site. Lot's of helpful folks out here!
 
1 - 6 of 6 Posts
Top