AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
210 Posts
Discussion Starter · #1 ·
Last night, while watching my local KCET (PBS) HD broadcast, I noticed a small green dot (.25") on the screen. I really started to freak a little, thinking 'oh, oh, this is the beginning of the end' and wondering where my extended warranty was. Then I switched to another HD broadcast, and the dot was gone! No other channels (HD or SD) had the dot.


It wasn't just one PBS program either - I noticed it on both 'SECRETS OF THE DEAD' and 'THE ROMAN EMPIRE IN THE FIRST CENTURY'. Both of these programs originate as 480p widescreen, but I'm not sure if KCET is upcasting to 1080i.


Anybody else seeing this? I have a Mits 55905, with a Dish 6000 hooked up to HD component inputs. The dot is precisely horizontally centered, and is about a fifth of the way up from the bottom of the screen.


Dave
 

·
Registered
Joined
·
2,424 Posts
Dont worry, it is not your TV. I have a Toshiba 65H80 and I have the same dot in the center. It only happens with PBS digital. I was thinking the same at first but noticed that it is only on this channel.


------------------

Juan Ruiz
 

·
Registered
Joined
·
109 Posts
I first noticed on Runaway Universe as well. Freaked me out...thought it was dead pixel very near the center of the screen. Wonder if KCET knows of this?


------------------

Randy

G20/CI/GrayHawk
 

·
Registered
Joined
·
973 Posts
WFTV an ABC affiliate in Orlando also has this problem and the station says it is a bad encoder issue.


[This message has been edited by satpro (edited 08-01-2001).]
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top