AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
544 Posts
Discussion Starter · #1 ·
Hello all,


I have a Sanyo Plv-60HT. I have just noticed a very odd problem with it. There are 6 vertical green lines on the right side of the picture. They are one pixel wide and seperated by one pixel. The odd thing is that these lines appear on the right most side of the projected image not the right side of the panels.


In other words, if I watch 4:3 tv and have black bars at the sides of the picture, the green lines appear on the right side of the prjected image to the left of the right side black bar. If I watch a dvd that fills the panel, the lines are on the right side of that image too.


This happens on all of the inputs from any source. It happens over the vga and bnc connections on the windows desktop and in full screen dscaler. It happens with a dvd over component, composite and s-video and it happens from a Tivo over s-video.


Anyone have any ideas?


Thanks,

Matt
 

·
Registered
Joined
·
114 Posts
I had a similar problem and the following helped:


Try to flip the image in either direction by user menu. Do the green lines disappear or change in appearance? If so try to adjust numbers 68 and 69 in the service menu. Remember to write down the values BEFORE changing anything so you can reset the old values.
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #3 ·
When I set the projector to ceiling mount the lines all but go away. I have figured out how to get into the service menu but I cannot figure out how to change the values. Can anyone tell me how to do this?


Maybe I don't need to do this. I am going to ceiling mount the projector.


Thanks,

Matt
 

·
Registered
Joined
·
114 Posts
You can change the values with the volume buttons on the remote. You exit the service menu by pressing OFF on the remote just once.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top