AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
296 Posts
Discussion Starter · #1 ·
I just finished watching Grown ups and noticed a significant Audio Issue on the DTS-HD Master Track.

It sound kinda like a strong Echo on the Track, if i pause the Movie and restart it, its fine for about 2 minutes, and then it starts all over again.


I'm using a BD-30 and a Denon Reciever, all other Movies work just fine.


Doese anybody else also have this problem? I don't know if i should return it to amazon, if all the discs have the same problem.

http://www.dvdauthority.com/6348
 

·
Banned
Joined
·
2,090 Posts

Quote:
Originally Posted by private Angus /forum/post/19519149


I just finished watching Grown ups and noticed a significant Audio Issue on the DTS-HD Master Track.

It sound kinda like a strong Echo on the Track, if i pause the Movie and restart it, its fine for about 2 minutes, and then it starts all over again.


I'm using a BD-30 and a Denon Reciever, all other Movies work just fine.


Doese anybody else also have this problem? I don't know if i should return it to amazon, if all the discs have the same problem.

http://www.dvdauthority.com/6348

I watched and reviewed it and had no audio problems. It it like a dialogue echo or all sound effects/dialogue echo?
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #3 ·
Yeah dialogue echo like crazy on the front speaker, i have the problem on my pana bd-30, and the guy from the link i posted has the same problem on his ps3 slim.

Its just weird cause like i said, when i pause it and restart it, its fixed but then comed back...
 

·
Registered
Joined
·
22 Posts
Yeah i had the same problem. I thought there was something wrong with my gear. As soon as the movie was done, I put in Iron Man 2 and all was well. I also have a Denon receiver but I'm using a Sony Bluray player. It looks like it's the Denon that we all have in common. It was really bugging me throughout the movie and I couldn't really enjoy it once the echo started. I feel better though knowing it's the disc and not my stuff.
 

·
Registered
Joined
·
127 Posts

Quote:
Originally Posted by private Angus /forum/post/19520657


Yeah dialogue echo like crazy on the front speaker, i have the problem on my pana bd-30, and the guy from the link i posted has the same problem on his ps3 slim.

Its just weird cause like i said, when i pause it and restart it, its fixed but then comed back...

Works fine on my PS3 slim.
 

·
Registered
Joined
·
1,928 Posts
Same issue with my Denon 1909 and Sony BDP-S470. Just switched to this bd player and have only watched a couple of movies on it so was convinced it was something with the gear. Glad to hear it seems to be the disc.
 
1 - 7 of 7 Posts
Top