AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
hello everyone

i bought asus g74sx gpu(gtx 560m 3gb vram) and recived it yesterday and since then i was trying to connect it via hdmi to my 3d hdtv(panasonic tc-46pgt24)and i couldnt get it work (no picture no aoudio)i've tried everything and nothing work so please any help well be apreciated here is more deatils:


1-i've tried 3 diffrent hdmi cables (didnt work)

2-tried to uninstall reinstall nvidia driver now iam on the last ver 280 (didnt work)

3-tried to swetch modes from (fn)+(f8)dual mode,hdmi mode and from the nividia controll i tried making the pansonic primary main display (didnt work)

4-installed new windows 7 64bit ver also (didnt work)

5-tried all hdmi ports on the panasonic (didnt working)

6-updated the panasonic firmware to the latest (didnt work)

7-updated the asus bios to the latest

and here is some facts :

1-all three hdmi cables working fine on the same panasonic tv when iam using my old toshiba gpu 310m

2- i tried to connect the asus via vga cable to the pansoinc and it worked so the problem only in hdmi connection


the werid thing is that i tried my asus gpu(560m) on a sony lcd 40in and it worked fine so i guess the hdmi port is fine


now i dont know what is the problem is the 560m hdmi port work on some tv and some are not compitable ?


plese help i dont know what else to do
 

·
Registered
Joined
·
926 Posts
Quote:
Originally Posted by saeedkunna
hello everyone

i bought asus g74sx gpu(gtx 560m 3gb vram) and recived it yesterday and since then i was trying to connect it via hdmi to my 3d hdtv(panasonic tc-46pgt24)and i couldnt get it work (no picture no aoudio)i've tried everything and nothing work so please any help well be apreciated here is more deatils:


1-i've tried 3 diffrent hdmi cables (didnt work)

2-tried to uninstall reinstall nvidia driver now iam on the last ver 280 (didnt work)

3-tried to swetch modes from (fn)+(f8)dual mode,hdmi mode and from the nividia controll i tried making the pansonic primary main display (didnt work)

4-installed new windows 7 64bit ver also (didnt work)

5-tried all hdmi ports on the panasonic (didnt working)

6-updated the panasonic firmware to the latest (didnt work)

7-updated the asus bios to the latest

and here is some facts :

1-all three hdmi cables working fine on the same panasonic tv when iam using my old toshiba gpu 310m

2- i tried to connect the asus via vga cable to the pansoinc and it worked so the problem only in hdmi connection


the werid thing is that i tried my asus gpu(560m) on a sony lcd 40in and it worked fine so i guess the hdmi port is fine


now i dont know what is the problem is the 560m hdmi port work on some tv and some are not compitable ?


plese help i dont know what else to do
Try changing your display resolution to 1024x768 or 1366x768 at 60hz
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by videoguy60467
Try changing your display resolution to 1024x768 or 1366x768 at 60hz
hi thanks for responding


it didnt work i've tried both and just like always laptop screen goes black and no signal in th tv !

werid thing is laptop recognize the panasonic tv (in invidia controll panel and playback devices)
 

·
Registered
Joined
·
3,558 Posts
Do you have Viera Link set to on or off? I know sometimes with certain tvs if it's set to on and the device doesn't support it there are issues.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by pcweber111 /forum/post/20876735


Do you have Viera Link set to on or off? I know sometimes with certain tvs if it's set to on and the device doesn't support it there are issues.

it was set to on i turned it off but still no luck didnt work
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by videoguy60467 /forum/post/20878024


One more idea... on some Computers, you need to cycle Fn + F8 or some other key combo, and wait a few seconds to enable the external video output. Have you done that?

yes its fn+f8 to swicth between external display and laptot display =laptop screen goes black but nothing on tv no picture no audio


i also did it from nvidia contrl panel which reconize my tv (panasonic 0)i've choose the panasonic to be primary display then lapto screen goes black but nothing on tv
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top