AVS Forum banner

4901 - 4920 of 5194 Posts

·
Registered
Joined
·
793 Posts
this is my server + player.

asrock z68 gen3 mb
3570K cpu
8Gb memory
500 GB WD black edtion ( os boot drive)
2x 4TB WD red edtion on lsi raid card
2060 video card

i got video judder when i watch video. what do i have to do that doesnot judder ?
 

·
Registered
Joined
·
2,864 Posts
you should start by fixing your settings what so ever the hdd if still working is not the issue.

i'm not going to ask why you would use a "raid controller" for 2 disc on a media PC. but that shouldn't be the issue but again this will not improve things for a media PC and may create serious problems.
your board doesn't support PCI 2.0 i didn't even know you could run a ivy bridge 3000 series intel CPU in a board with PCIe 2.0 because the CPU can do 3.0. this a lone can break playback.
 

·
Registered
Joined
·
2,864 Posts
i was just talking about the version and speed per lane but you now have half the lanes too.
so i guess the raid controller can do damage too.

what disc are you using?
 

·
Registered
Joined
·
2,864 Posts
try d3d11 native you will lose some functionality but you are still at PCIe 2.0 at least full now but a screen of the OSD is still needed.
 

·
Registered
Joined
·
2,864 Posts
the first number in GPU-Z is the supported speed of the GPU the second which is just a guess until tested is the real number your board can't do 3.0. the test can be started by pressing the ?.


your screens show d3d11 copyback which needs a lot of PCIe bandwidth.
d3d11 native which needs the least bandwidth of a ll modes. and for some random reasons cuvid which like all copyback decoder needs a lot of bandwidth.
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | B&W 802D3, HTM1D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
8,806 Posts
i thought my board can support pcie 3.0. it seems it cannot support pcie 3.0.
I swear I asked you for a screen of the OSD in another thread and huhn asked for one also. Still not seeing it.
 

·
Registered
Joined
·
2,864 Posts
so it's an extreme or better no the normal asrock z68 there are some that have PCIe 3.0.

try rendering -> windowed mode -> how many video frames shall be presented in advanced -> 1
else you have to better explain what you understand as "judder"
 

·
Registered
Joined
·
793 Posts
okay it is set to 1. and what else i have to do now?

shall i set it back on hardware encode? dx11 and gpu ( rtx 2060) or dx11 auto
 
4901 - 4920 of 5194 Posts
Top