AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I've had the GWII 60" for about a month now. For the most part it's been great, but I've noticed the following problem:


When playing widescreen DVD's, sometimes the display will switch from widescreen to 4:3 and then immediately switch back to widescreen. Usually it only does this occasionally, but sometimes it does it several times in a row. Obviously this can be very annoying when trying to enjoy a movie.


I've got a Toshiba SD3800 DVD player feeding the GWII via a component input.


Do you think this is the GWII or my DVD player doing this? I'm hoping one of you gurus can give me some advise on how to eliminate this problem.


Thanks in advance for your time!


Keith
 

·
Registered
Joined
·
80 Posts
I've got the 50", and had it hooked up to both a Toshiba 2109 (interlaced) and the Panasonic RP-82 (progressive) via component and never noticed a problem.


Were you using your SD3800 with another set before the GW, or are they both new ? Do any widescreen DVD's play properly ? Is the re-sizing purely random, or can you re-create the problem at certain scenes/chapters ?
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by Kirk_Gunn
Were you using your SD3800 with another set before the GW, or are they both new ? Do any widescreen DVD's play properly ? Is the re-sizing purely random, or can you re-create the problem at certain scenes/chapters ?
I bought the SD3800 to use specifically with the GWII so I haven't used it with any other TV (the GWII is my only 16:9 TV). I've seen this problem with most of my widescreen DVD's, in fact with the last two I bought (Goldmember and Lilo & Stich) it was especially frequent. It seems to be purely random in that if I try to play the scene again it may or may not happen.


I've also noticed that sometimes the DVD menu screen initially is displayed in 4:3, and then after a short delay, you can see it switch to 16:9...is that normal? It must be the TV introducing that delay and switch right? I would think that the DVD player is simply spitting out a standard widescreen signal, but the GWII is somehow auto-sensing whether it's 4:3 or widescreen. Does that make sense?


Is there anybody else out there who has seen anything like this before (with or without a GWII)? Or am I breaking new ground here with my problem?
 

·
Registered
Joined
·
80 Posts
Hi mrbooza,


I had the same situation using the sd-5700. When I tried a new player (rp-82) the problem went away.


Aaron
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
Quote:
Originally posted by AaronG
Hi mrbooza,


I had the same situation using the sd-5700. When I tried a new player (rp-82) the problem went away.


Aaron
Crap! I was afraid somebody was going to say that! I can't return my SD3800 either. Did you try to get any support from Toshiba or did you just return it for the Panny? I'm worried that I may need to convince my wife to spend another $150-200 on a new DVD player!


Thanks Aaron!


Keith


P.S. - To avoid confusion, I should mention that when the switch from widescreen to 4:3 occurs, it's not "true" 4:3. It's actually the full widescreen content that this compressed down to 4:3.
 

·
Registered
Joined
·
80 Posts
Sorry Keith, same deal.

I haven't tried anything with Toshiba yet. I found out 1yr and 3 days after I bought the player. I did hear that they just released a new firmware version, so you might be able to try that.


Aaron
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top