AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #1 ·
I know a lot of people have issues with the buzzing and power-on problems related to that. Some have reported (including myself) they have no buzzing, but their TV doesn't power-on.


After several instances of the tv not powering on, I happened to notice that the reason was because my tv was not completely powering off. Normally, the after pressing the power button to turn off the tv, the screen will stay lit for few seconds then go black, then the fan runs about another 4 minutes and the tv turns off.


When the tv powers on fine, I can hear the click of the lamp being lit, but noticed it was absent when the tv didn't power on which makes sense. This has happened a couple of time now where the tv did not completely power off. During the day it is hard to notice because we have large "bright" window facing the set. But at night, you can see that the lamp still appears to be lit (faint glow on screen). The fan stops, but the set doesn't go completely dark.


What I've had to do when this happens is unplug/replug the tv an d power back on. This morning, I close-captioning was set to "off", but was still going. Naturally, I figured restarting the tv would fix it, but that's when the power-off problem recurred. Again, unplugging and replugging the power cord "fixed" the issue.


Anyone else having just the power-on issue notice this behavior (not completely power-off) with their set?
 

·
Registered
Joined
·
8,926 Posts
Just call up Sony Service and ask for their FLORIDA SUPPORT OFFICE LINE. Then tell them your problem and ask them to Fed-ex you the new bulb. Part number A1052675A. If they won’t then insist on it! Don’t mess around with a broken set. If set ever fails to turn on then something is wrong and Sony has already acknowledged this problem. If you don’t believe me then ask Sony about it yourself. I hope you can get your TV fixed in time for the super bowl. It is cutting it close though.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by mpgxsvcd
Just call up Sony Service and ask for their FLORIDA SUPPORT OFFICE LINE. Then tell them your problem and ask them to Fed-ex you the new bulb. Part number A1052675A. If they won’t then insist on it! Don’t mess around with a broken set. If set ever fails to turn on then something is wrong and Sony has already acknowledged this problem. If you don’t believe me then ask Sony about it yourself. I hope you can get your TV fixed in time for the super bowl. It is cutting it close though.
Thanks mpgxsvcd. I just find it really odd that the tv doesn't completely power-off. The standby/power light goes red and the fan stops after a while, but the bulb apparently stays on. I do have a Sony Auth. tech scheduled to come out this coming Tuesday and don't know if he'll be carrying a new bulb with him. I don't know if I'll need a complete board replacement, but I guess I'll wait to hear what the tech has to say. I'm hoping it will just be a matter of updating with the new bulb.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top