AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter #1
Last summer I built a computer for school with the hidden agenda of making a htpc. It is a 2.4b with dual channel ddr, has a GF4 ti4600 (w/ s-video out, non-vivo), Game Theater XP (sound card.. I got it because it has multiple analog and digital outs) and a Leadtek TV2000XP. My tv is a 24" Toshiba flat screen (with s-video and component in). I currently have a high quality s-video cable running to the tv. My problem is that when I play dvd's (or anything for that matter) on my tv, the edges of the picture don't go all the way to the edge of the display. Also, the left and right edges are somewhat 'squigley'. I currently use D-Scaler and the PVR software the card came with for DVD, Power DVD for DVD's and winamp for audio.


Is there anything I can do to improve the quality of the images my computer puts on the tv?


Thankyou
 

·
Registered
Joined
·
4,182 Posts
Eopian-


Welcome to AVS Forum!


A computer Windows desktop display is a much more 'unforgiving' picture than broadcast TV content, so you will always see flaws in the quality of a (non-HD-ready) TV's picture when using a computer "TV-out" connection that will not be noticeable otherwise. To reduce or eliminate the 'visible edges' problem (actually called 'underscan'), look for settings in the "TV-out" properties of the Nvidia video board.


HTPC setups (when high quality video is desired) are usually connected to HD-ready displays, using their RGB/VGA or component inputs, not the "TV-out" connections.
 

·
Registered
Joined
·
4,182 Posts
I am not clear what 'squigley' means-do you mean the vertical sides of the Windows picture have 'kinks' that possibly move up slowly, then are replaced with new 'kinks'? Or, do you mean that the vertical edge is just not ruler-straight the way a computer monitor display usually is?


Separate from those issues, is the "DVD picture does not go all the way to the edges" issue. That one can be improved with the 'overscan' settings in the video board settings, I suspect-you have to increase the "TV-out" height and width.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top