AVS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a Logitech Harmony 1100 that won't communicate completely with a Charter cable hd/dvr box. The cable box is stored in a closet along with the Logitech Harmony RF Extender. I press the icon that turns on all the components to watch tv and everything comes on fine, including the cable box. But that's it - it won't control anything else when it comes to the cable. I can't change channels or go to the guide or on demand...nothing. But it has no problems controlling the volume on my tv or on my sound bar or even going to my smart tv hub. I have spent several hours reconfiguring the setup on the Logitech program and updating the remote, but nothing seems to work.
 

·
Registered
Joined
·
15,203 Posts
Then I'm out of ideas. Your blaster and that box should work fine. Protocol is simple in this case and right at 38kHz, unlike XMP used on some boxes which can be problematic.

You're certain you have an 8300?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Awe man, I was afraid you'd say that. I was hoping you'd say there was something simple I may have overlooked. And yes, it's 8300hdc. Thanks for your help anyway! If you think of something else, let me know.
 

·
Registered
Joined
·
1,160 Posts
Awe man, I was afraid you'd say that. I was hoping you'd say there was something simple I may have overlooked. And yes, it's 8300hdc. Thanks for your help anyway! If you think of something else, let me know.
Did you make sure the emitter is plugged in fully? Did you make sure it's flashing when you command the cable box?

Harmony remotes have absolutely no problem controlling that model.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Tried that also and it doesn't work. Nothing blinking on the extender either. Do you think there's something wrong with the extender because the remote works the box fine in the line of sight.
 
1 - 10 of 10 Posts
Top