AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok...I'm having a problem with the input switching using a Harmony 880 pro. I have a pvr connected via the HDMI1 input, and a dvd player connected via the component1 input. I've tried various configurations of the Harmony remote, but still get the same problem...when I turn the tv on using the harmony to watch either a dvd or the pvr, it goes to the correct input, and switching between the pvr and dvd player works fine. However, if I switch to the harmony's device menu, then back to the activity menu, the input will switch to the tv's antenna input. If I push help when this happens it fixes the problem, but I don't wanna have to push help everytime.


I assume this is a problem related to the way the tv cycles through inputs. So is there anyway to disable the tv's antenna input? or does anyone have any experience with this remote and samsung lcd's and have any advice?


thanks!
 

·
Registered
Joined
·
345 Posts

Quote:
Originally Posted by bnandrew /forum/post/12891100


Ok...I'm having a problem with the input switching using a Harmony 880 pro. I have a pvr connected via the HDMI1 input, and a dvd player connected via the component1 input. I've tried various configurations of the Harmony remote, but still get the same problem...when I turn the tv on using the harmony to watch either a dvd or the pvr, it goes to the correct input, and switching between the pvr and dvd player works fine. However, if I switch to the harmony's device menu, then back to the activity menu, the input will switch to the tv's antenna input. If I push help when this happens it fixes the problem, but I don't wanna have to push help everytime.


I assume this is a problem related to the way the tv cycles through inputs. So is there anyway to disable the tv's antenna input? or does anyone have any experience with this remote and samsung lcd's and have any advice?


thanks!

Your problem is right here: if I switch to the harmony's device menu


You don't mention what you do in the device menu, but you shouldn't have to use the device menu (except for testing, etc) because the remote does not use "Smart state" in device mode. If you find yourself going into the device mode often, make the button (or sequence) a soft LCD key in that specific activity. Hope this helps.
 
1 - 2 of 2 Posts
Top