AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
936 Posts
Discussion Starter · #1 ·
I'm using a Harmony 510 to control my components and also my Plex server HTPC.


I have it set to shut off all devices except the Plex when I turn off, and that it does.


However it sends what I think is an enter command when it starts up or shuts down Plex. All I know is the menus are never where I left them and sometimes it starts a movie or show.


How can I program it to do nothing to the Plex device when I start an activity with Plex or shut off?


I changed the power options to not send a command to shut down Plex, but I think that is when it instead started sending the enter command.
 

·
Registered
Joined
·
434 Posts
In the Harmony setup under "Devices" go through setup of the Plex device again and select " I want to leave this device on all the time".

Also check under the "Activity" setup and "review settings" -- you should see there what codes the remote is going to send when you select "Watch Plex".
 

·
Registered
Joined
·
936 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by petern /forum/post/20891452


In the Harmony setup under "Devices" go through setup of the Plex device again and select " I want to leave this device on all the time".

Also check under the "Activity" setup and "review settings" -- you should see there what codes the remote is going to send when you select "Watch Plex".

Thanks for the reply.


I checked under Devices and it is set to leave this device on all the time.


I think I found the problem, but how to fix it. In activities when I review settings for the Plex status/actions it is "Plex Media Center PC is set to "media"


It doesn't let me remove this set to media action. What I've done as a workaround and will test now is to add a "stop" command when it enters and exits the activity. Hopefully this will at least be a band-aid fix.
 

·
Registered
Joined
·
936 Posts
Discussion Starter · #4 ·
I wrote too soon.


Found and fixed my problem. In the change options screen under the activities that use Plex, it has an option to send Enter when the activity starts and stop when the activity exits. They were both selected.


Choosing to not send those commands has my remote working perfect.


Thanks for pointing me in the right direction. I swear when I noticed this I looked in all those screens but somehow must have overlooked this.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top