AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I have a new Samsung UN50F6300 Smart TV and a Harmony One Remote.


I noticed that when I press TV from the Devices menu there is a LCD Button for Netflix that when selected automatically starts Netflix. I would like to create a similar button.


1. I would like to create an Activity that does the following:

A. Powers the tv on.

B. Selects all of the right inputs.

C. Automatically starts the Amazon Prime Streaming Video app from the Smart Hub.


2. For some reason whenever I am viewing something from the Smart Hub, the audio comes out the tv, not my receiver. I would like to fix that, but don't know how.



Any help, please, would be appreciated.
 

·
Registered
Joined
·
261 Posts
It doesn't look like your model has an ARC enabled HDMI connect. Try connecting an optical cable from the DIGITAL AUDIO OUT on the back of the TV to the appropriate DIGITAL AUDIO IN on your receiver.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Actually, one of the HDMI ports is labeled as ARC. I'm now using that port as the return from my receiver, but with no success. I also have a Digital Optical Cable running from the tv to the receiver at your suggestion. I don't know how to make the receiver "see it" though so it doesn't work either.


I really am at a loss.


Any suggestions?
 

·
Registered
Joined
·
57 Posts

Quote:
Originally Posted by Smolenski7  /t/1523707/harmony-remote-doesnt-play-well-with-samsung-smart-hub#post_24517207


Actually, one of the HDMI ports is labeled as ARC. I'm now using that port as the return from my receiver, but with no success. I also have a Digital Optical Cable running from the tv to the receiver at your suggestion. I don't know how to make the receiver "see it" though so it doesn't work either.


I really am at a loss.


Any suggestions?
Did you turn optical on in tv settings? It should work just check all your settings.. ARC didn't work well for me..No problem using optical..
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Thanks. I figured it out. Unfortunately Anynet+ and non-Samsung AVR's don't play well with one another. So, when I ran the optical I really thought it would work automatically, but it didn't. I had to let the AVR see the optical port first. After that it has been working wonderfully.


After some research, this is a very known issue with all Samsung televisions that has caused a lot of headaches for a few years now. Samsung needs to step up to the plate and do something about it.
 
1 - 5 of 5 Posts
Top