AVS Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Purchased this remote about a month ago. It's been great. One thing that has been a bit annoying is - let's say I was watching my satelite (comp3) and I turn everything off. The next time I turn it on and want to watch the satellite the remote doesn't recognize that the TV is already set to comp3 and when the picture comes up it then turns it to comp3. A bit repetitive. Is there anyway to get the remote to recognize that the TV was left on comp3 when I last turned it off??
 

·
Registered
Joined
·
2,251 Posts
I've had the 659 for over two months now, and it does the same thing with my TV. It's a minor annoyance, in my estimation, as it only takes a second or two to get to the right input. Takes that long for the picture to come up.
 

·
Registered
Joined
·
333 Posts
Interestingly, this is what the Harmony is supposed to be "famous" for -- remembering the "state" of your devices. It even asks you during the setup if your "display remains on the input on power off", so by answering yes, it should just leave it at whatever input it was on after power off, and REMEMBER it when it is turned back on.


It may be a small annoyance, but it doesn't seem to be behaving the way Harmony advertises. At the least, it's a few more IR signals it has to send out unnecessarily, using the battery a little more than needed.
 

·
Registered
Joined
·
2,251 Posts
I must have misunderstood the original poster's question. My 659 DOES remember what the last input was when it was shut off. Say, for instance, I was on DVD when I turned it off; that's what it comes up to when I hit that activity button powering the system back on. I don't know why his doesn't do that.
 

·
Registered
Joined
·
500 Posts
just got mine a couple hours ago. I think you need to tell the config that your TV "stays on the last input used when turned off and on." That should fix it. Your config is assuming that your TV defaults back to input 1 everytime it is turned off.


That, of course, is based on my expert advice from a 2 hour old novice....


My question, "watch TV" is supposed to tune to channel 8. always sends two 8's. I set my timer as low as possible (100 MS) and my mini-repeater to zero. Still does it. suggestions? similar activity works fine - listen to music is our digital cable music on channel 932 - and that works with no extra sends...
 

·
Registered
Joined
·
2,251 Posts
Is it only when you go begin that activity that it hits "8" twice, or does it happen when you're in the activity, and you punch "8" once?


Try going to your TV under devices (on you Web setup), then "more options", then "troubleshoot", then "my television is having difficulty tuning channels". Check your channel punching options there.


But, it's odd that it only happens when you start the activity and go to your default channel.
 

·
Registered
Joined
·
4,608 Posts
Guys,

I've been reading this whole thread today. I got an email from Harmony a few weeks ago and the test drive really got me interested. I have the MX-500 right now. Based on the ease of setup and the macro/activity ease of use for my wife (and me), I've ordered the 659 from Mike.


I'm sure I'll have a couple of questions next week when it comes in.
 

·
Registered
Joined
·
500 Posts
thx bierboy, was able to fix it under there. although I usually just enter 8 from my cable remote, 08 or 008 will work. So I told the config that I enter 008. It looks like it is still sending twice (even though I have triple checked that under my activity config). But sending 008 twice works whereas sending 8 twice did not work since the box tried to go to channel 88.
 

·
Registered
Joined
·
500 Posts
My triple check was not enough, Harmony support edited my config today to take out my duplicate sending of channel 8. I'm am not sure why I could not see my duplicate, but I may have had one under the device listing and one under the activity list.


Anyhow, I have not been back down to play with it, but I may like sending 008 instead of 8 - I think it will react quicker to the channel change.


Kudo's to Harmony support for that kind of service - to correct my personal config.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top