AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,205 Posts
Discussion Starter #1
Well After i spat the dummy and done a Hulk Hogan on my Harmony 700 remote I decided that I wasn't going to be beaten by a bit of circuitry and plastic so I bought a Harmony Touch remote and started this process all over again but this time I knew clearly the Problems of HDMI switching impossibility on the Hecto Projectors via a Harmony Remote thanks to the way this Hecto mixes, moves, rotates, puts in any order it feels like its HDMI inputs and other inputs that make it just about impossible to get the Harmony remote to do its job by landing on the correct selected input.

When I had the Harmony 700 Advanced I did get the Harmony to land on two of its 3 HDMI's with a bit of a hit and miss but had trouble getting it to work with any more than two inputs. I tried every thing and what was needed to keep the inputs in a correct order switching between two HDMI inputs in that Activity that you were watching. The trick was that device had to stay on a few seconds whilst the next activity device switched on a different input then the other activities device could switch off thus leaving the HDMI in its correct position so the Harmony 700 could do its counting and land most of the time on the correct input. but again this was not good enough as I wanted to use more than two inputs.

Well now for the first time I have a Harmony remote working the best it can for a device being my projector that has its HDMI moving in any position as it feels like.

The below is what I did.

1/ The Hecto does not EXIST on Harmony.com database (I wonder why?, yep i bet they know these projectors are a pain in the rear for any Harmony remotes

2/ I manually Added a device and gave harmony as little information I could give it and told it I DO NOT WANT TO SWITCH ANY HDMI OR ANY INPUTS (or whatever it said but you get the drift)

3/ So far I have 9 devices and 5 activities and in all cases none of them have been assigned any of the 3 HDMI's or other inputs

4/ I activated The Hecto's Auto Input search tested this and all switches PERFECTLY.

See I select an Activity say Activity ONE from boot up the Hecto turns on with its device and the Auto input search finds it in a second or so. I select a second Activity say Activity TWO The Hecto stays on, The new devices of this activity switch on and a second later the last device of Activity ONE switches OFF and when that happens the Hecto panics as its lost it input and immediately searches for another input that has it devices waiting for it (Approximately 5 to 10 seconds of black screen down time doing the switching depending which device is being switched on) . I have tested this in all combinations on the three HDMI's and again all works perfectly.

Mind you I also have two HDMI' 4x2 Matrix switchers one where the output of the Matrix goes to HDMI 3 on the Hecto and all its inputs being 4 of them that go to different satellite boxes and so far I have two of them in my activities (two more to be done) and the Harmony sees these inputs as A1 A2 A3 A4 for each box and yep so far all works ok. (PS by the way I had to TURN ON!! yes ON SIMPLINK as simplink stopped the Hecto bringing up a message that once an activity was changed it bought up a message SAYING A NEW INPUT WAS FOUND and when this message came up it stuffed up the Hecto's AUTO input search function.)

The below for me is to be attended to just to make the switching a lot better although the complete process works correctly.


Can someone figure this out why this is not happening.

Before I Hulk Hogan'ed my Harmony 700 in a hundred pieces I could do something that this Harmony Touch so far cant do but I would expect it could be done as something must be different between both models.

See with the Harmony 700 I added a delay of 20 seconds or so on two devices being a PVR DVR and a Oppo blu ray player both on different activities on different HDMI's and I had set in activities/customize this activity/ Activity shutdown commands/ added a 20 second delay on all the last to shut down devices of the two HDMI's so what would happen is when I went to another activity say Activity TWO from Activity ONE the Device say a blu-ray player would switch on immediately and this device on Activity ONE would stay on say 20 seconds to allow the device on activity two to fully fire of before activity one device switches off.

Now all of this 20 delay is about one thing and that it to stop black screen down time as if you switch activities and the device from the first activity shuts down and the second activity is still firing up its device there is your 15 to 20 second black screen time.

To be Precise the Oppo takes say 16 seconds to fully fire up and the LG PVR Recorder Takes 20 seconds.

Now the big question is why did this delay work on the 700 but when I add this same delay in the Harmony Touch in the same devices in the same activity in the same shut down command it doesn't work. There must be something different in the Touch model.

On the Harmony Touch how do you add a delay to keep the device on say in Activity ONE when you have just switched to Activity TWO and give it its 16 to 20 second delay to allow the Device in Activity TWO to fully fire up before you can shut down the device on activity ONE giving me 2 to 3 second of only black screen time. Again I did this successfully in the 700 but not in the Touch .... Is it because I'm using INTER DEVICE DELAY on the Touch and if you use Inter device delay you can/t use the delay found in Activity Shut Down Commands.

Thanks.
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter #2
Well I now have 6 activities and 11 devices and all is well tested for 1 hour back and forth in any combination and order, yep eeee!!. All I need now is some of you smarter guys to work out for me the delays that worked in the Harmony 700 and the reason why now I can not do this for some reason on the Harmony Touch.
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter #3

Quote:
Originally Posted by Blackman  /t/1526512/harmony-touch-and-the-th...-to-work-with-a-hecto-projector#post_24585857


Can someone figure this out why this is not happening.

Before I Hulk Hogan'ed my Harmony 700 in a hundred pieces I could do something that this Harmony Touch so far cant do but I would expect it could be done as something must be different between both models.

See with the Harmony 700 I added a delay of 20 seconds or so on two devices being a PVR DVR and a Oppo blu ray player both on different activities on different HDMI's and I had set in activities/customize this activity/ Activity shutdown commands/ added a 20 second delay on all the last to shut down devices of the two HDMI's so what would happen is when I went to another activity say Activity TWO from Activity ONE the Device say a blu-ray player would switch on immediately and this device on Activity ONE would stay on say 20 seconds to allow the device on activity two to fully fire of before activity one device switches off.

Now all of this 20 delay is about one thing and that it to stop black screen down time as if you switch activities and the device from the first activity shuts down and the second activity is still firing up its device there is your 15 to 20 second black screen time.

To be Precise the Oppo takes say 16 seconds to fully fire up and the LG PVR Recorder Takes 20 seconds.

Now the big question is why did this delay work on the 700 but when I add this same delay in the Harmony Touch in the same devices in the same activity in the same shut down command it doesn't work. There must be something different in the Touch model.

On the Harmony Touch how do you add a delay to keep the device on say in Activity ONE when you have just switched to Activity TWO and give it its 16 to 20 second delay to allow the Device in Activity TWO to fully fire up before you can shut down the device on activity ONE giving me 2 to 3 second of only black screen time. Again I did this successfully in the 700 but not in the Touch .... Is it because I'm using INTER DEVICE DELAY on the Touch and if you use Inter device delay you can/t use the delay found in Activity Shut Down Commands.

Thanks.
Can I please get some input on the above as I still have not worked this out.

In simple how do I get the first activities device to stay on for say 18 seconds or so after a device on NEWLY SWITCHED on activity TWO has switched on and if fully booted up (the 18 seconds) then this last device on Activity ONE can switch OFF. How can I do this?.
 
1 - 3 of 3 Posts
Top