AVS Forum banner
Status
Not open for further replies.
1 - 20 of 77 Posts

·
Registered
Joined
·
1,625 Posts
Discussion Starter · #1 ·
Darn, I'm getting ready to go out of town. I hope the upgrade arrives before I leave. Now it looks like it may be May 2nd for me. :(
 

·
Registered
Joined
·
13 Posts
Nothing (apparently) doing here in NJ either -- when I spoke with a CS rep last night (had a receiver glitch) she had little more than what's on the UTV web site to offer...
 

·
Registered
Joined
·
309 Posts
When I checked my Upgrade date, it says May 4 02:08.


Ugh...oh well....just gotta wait.
 

·
Registered
Joined
·
17,594 Posts
Still out of town - going back tomorrow morning, so I *should* get there before the upgrade does. It sounds there really haven't been any card or record problems "post-3.7," but I'd still be more comfortable if I was there to correct any issues.
 

·
Registered
Joined
·
47 Posts
I think if you check that May 04 date you'll find it was for last years upgrade. Mine says May 4 2002 then the time. The MS website says May 2.
 

·
Registered
Joined
·
1,221 Posts
I still don't have the upgrade number here. I hope I get it thursday.
 

·
Registered
Joined
·
1,625 Posts
Discussion Starter · #15 ·
Two hours ago the D* TV gods shined their beams of light down on me.


It has officially hit the East Coast. Whoopee!! :D
 

·
Registered
Joined
·
1,221 Posts
It hasn't hit MD.
 

·
Registered
Joined
·
309 Posts
Quote:
Originally posted by orlfinfan
I think if you check that May 04 date you'll find it was for last years upgrade. Mine says May 4 2002 then the time. The MS website says May 2.
Hmmm...Will look closer to be sure.....
 

·
Registered
Joined
·
1,625 Posts
Discussion Starter · #20 ·
Quote:
Originally posted by NetworkTV
Must be a problem with gravity. It's making things slow coming up the coast. :D
Guess it's kinda like a hurricane. It may make its way in slowly, but you know it's coming. :D


BTW, I have a unique glitch report. I haven't verified it yet as a UTV glitch, but it seems it might be related to the caller id. It's never happened before to me, anyway.


My receiver was off. I had an incoming call and my caller id box was flashing. But also my house alarm was beeping about every 15 seconds. I hit the delete button on the caller id box, and the beeping of the alarm stopped. I went into the other room and turned on the UTV that's connected to a phone line and it had no record of the call, as it likely should not have since it was off at the time.


So far, I've only had one incoming call. But I sure hope the alarm isn't going to go off every time I get a call! Especially since yesterday I must have had 20 out of the area and a half dozen private calls, none of which I ever answer. The whole point of caller id is that if I don't know whom you are, talk to the hand, er uhmm voice mail machine in this case.
 
1 - 20 of 77 Posts
Status
Not open for further replies.
Top