AVS Forum banner
1 - 20 of 41 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I have had a couple of disks that would noy play and I've read about doing a firmware upgrade to this player. I found a Pioneer .iso file on the web to do this but I'm hesitant to try it. Has anyone had success or failure doing this?
 

·
Registered
Joined
·
931 Posts

Quote:
Originally Posted by jcoin /forum/post/0


I have had a couple of disks that would noy play and I've read about doing a firmware upgrade to this player. I found a Pioneer .iso file on the web to do this but I'm hesitant to try it. Has anyone had success or failure doing this?

I did the firmware upgrade on my 563A without a hitch. Popped in the disk and followed the prompts. It fixed the problem that I had playing some, but not all disks.
 

·
Registered
Joined
·
1,451 Posts

Quote:
Originally Posted by NeonShark /forum/post/13936797


I've been looking for a firmware update for my Pioneer DV-563A for a while, can anyone help me out with a copy? What version do you have after the update? Thanks.

Sent you a copy. It fixed the playback problem I was having with a few dvd-audio discs. Too bad Pioneer made it so difficult to get. They could have just posted on their website, but back when it came out they made you ship your player. I think I got it from someone at the quad forum a couple years ago, and have probably passed it along at least a dozen times here.
 

·
Registered
Joined
·
3,009 Posts
I had problems playing a few disks way back when I first got my player, about 4 or 5 (?) years ago. I got the firmware updated by physically carrying my player into one of the local service centers.


Was there just the one update, or are there "recent" disks that are problematic that would be "cured" by a recent FW release? I'm curious whether I should check particular disks, since I still use it and haven't noticed any issues with anything I've thrown at it since that one update.


shinksma
 

·
Registered
Joined
·
1,451 Posts

Quote:
Originally Posted by shinksma /forum/post/13939159


I had problems playing a few disks way back when I first got my player, about 4 or 5 (?) years ago. I got the firmware updated by physically carrying my player into one of the local service centers.


Was there just the one update, or are there "recent" disks that are problematic that would be "cured" by a recent FW release? I'm curious whether I should check particular disks, since I still use it and haven't noticed any issues with anything I've thrown at it since that one update.


shinksma

I haven't seen any other updates, and haven't had any problems since the first firmware update.
 

·
Registered
Joined
·
538 Posts
  • Like
Reactions: JA Fant

·
Registered
Joined
·
35 Posts
Wondering if anyone has had a problem with the video on the Pio563a. I performed the firmware update back when it first popped up on the internet. Player performed great with no problem playing back disks that gave it hiccups before.


Now the video has gone wacky. There is an image but it is distorted and it scrolls like on the old tv's when the V Hold was out of adjustment.


Does anyone know of a quick fix for something like this? I don't care about the player for movies but being able to view the set up menu would be nice since I have a new sub and would like to calibrate it correctly for use with SACD and DVD-A.


Thanks.
 

·
Registered
Joined
·
1,677 Posts

Quote:
Originally Posted by flattie /forum/post/17702844


Wondering if anyone has had a problem with the video on the Pio563a. I performed the firmware update back when it first popped up on the internet. Player performed great with no problem playing back disks that gave it hiccups before.


Now the video has gone wacky. There is an image but it is distorted and it scrolls like on the old tv's when the V Hold was out of adjustment.


Does anyone know of a quick fix for something like this? I don't care about the player for movies but being able to view the set up menu would be nice since I have a new sub and would like to calibrate it correctly for use with SACD and DVD-A.


Thanks.

I don't own one anymore, but if I remember, not all outputs are on simultaneously, (at least not correctly).

Try the S-Video etc.
 
1 - 20 of 41 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top