AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Hi;

My Setup:

AN-M2HD Mobo, AMD AM2 4000 CPU, 2GB DDR2 Memory, nVidia 9800GT Gfx Card, Hauppauge HVR-1300 MCE, Windows XP Media Centre Edition 2005, IDE HDD, SATA DVD.


I have a Hauppauge TV Card which has been working fine, however now it is not!!


I have not updated my Nvidia drivers but have downloaded what I assume are the latest drivers from the Hauppauge web site, Driver Version 2.124.27191.1 (88x_2_124_27191_1_WHQL.zip) the only drivers listed, I cannot download the software as mine is a Windows MCE version.

Basically if I run "Setup TV Signal" in Windows Media Centre it scans for channels but when finished it reports that it has found no channels.


I have recently downloaded GB-PVR and have the same problem - no TV channels, I have also used ScanChannelBDA which also finds no channels.


Do I need any other software / drivers, I recently re-installed nVidia Pure Video Decoder but think this is only required to allow Windows Media Centre and Windows Media Player to play DVDs?


I have recently moved to Andover and cannot recall whether I have used Windows Media Centre to watch TV since moving however it was working whilst I was living in London.


I have heard that TV Cards are more susceptible to weak signals than built in Freeview TVs and Set Top boxes but even if the signal is weak in this area but for testing I have connected the TV Card to the digital antenna that normally feeds my TV, this Aerial which has recently been installed by a professional, he also fitted an Amplifier powered from the mains.

The TV Card was connected to a wall socket which I now know is unserviceable (recently broken by a contractor).


Either the TV Card is now broken or I'm missing something very simple!!


Please help
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #2 ·
OK


No responses Oh Well......


I reinstalled the old drivers and ran a small batch file "EnableMCETV" that I found to fix problems with ACER Laptops that fixes an issue when scanning for channels jumps straight to no channels found (not my problem but what the heck.


Anyway I still cannot get Media Centre or GB-PVR to auto scan and find channels but now when I run ScanChannelsBDA_UK it does find channels.


I noticed in GB-PVR you can do a manual scan by entering the frequency in Mhz, the frequency in ScanChannelsBDA are in Khz but i entered what I could and all of a sudden a TV channel appeared in the preview window so at least I know my TV Card is not broken, but how do I get it to auto tune or find all channels manually?
 

·
Registered
Joined
·
16,749 Posts
There is nothing to prevent you from downloading and also installing the Hauppauge WinTV software. The card for the MCE version and the non MCE version are exacgtly the same and use the same drivers only the Remote Control is different.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by walford /forum/post/18169390


There is nothing to prevent you from downloading and also installing the Hauppauge WinTV software. The card for the MCE version and the non MCE version are exacgtly the same and use the same drivers only the Remote Control is different.

I can download the drivers but the only software on the support site (UK) is the new WinTV7 CD and it says you need an original copy of WinTV CD for it to work NOT MCE version???
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by walford /forum/post/18177189


This was not a requirement in the past but I noted from the following link that you can purchase the CD for $10.

http://hauppauge.com/site/support/support_wintv7.html

Doesn't seem to be available for sale on the UK site?


Anyway before I buy it I need to find out whether it would work as I still dont

seem to have solved the NO channels problem in GB-PVR or Win MC.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top