AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Approximately 6 months ago I enclosed my 60" Rear Projection TV into the wall. I also built in 3 cubicles about 1 foot above the TV. In the cubicles I placed my home theater componants (receiver, DVD Player, TIVO, Cable box, and center channel speaker). About 30 days after completing the project I started having troubles with my Denon DVD player. If I stopped and ejected a DVD and then inserted a new one, the player would saying "loading" but the DVD would never load. If I paused a DVD during playback, it would never resume playing unless I unplugged the power cord from the DVD player and waited an hour.


Because the DVD player was about 3 years old, I thought I needed a new one. So I bought a new Toshiba DVD player. Again after about 30 days, the same symptoms began to appear! I had purchsed a replacement plan from Best Buy, so I returned the Toshiba DVD player and exhanged it for a comparable LG DCD player. Now, again after about 30 days, the player is having trouble!


I am convinced that the DVD players are not the problem but I can't figure out what is causing the DVD players to crap out. I have all of my componants plugged into surge protectors. I am not having issues with any other componant.


Any help would be greatly appreciated!!!!!!!!!!!
 

·
Registered
Joined
·
168 Posts
sounds like a ventilation problem. these components are very sensitive to heat. the bulb in your TV is probably not liking the lack of ventilation either.

i burnt up an HD cable box in less than a month because it wasn't getting enough ventilation in my new TV stand...and it is on a shelf to itself. i realized i just had to keep the door open, but you can still fry an egg on the stuff in there after 30 minutes of use.


http://img.photobucket.com/albums/v2...s/P5280004.jpg
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top