AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Have I fried my Soundstorm?

needed to use my computer speakers real quick to test the audio out on another computer.


Went to plug the speakers back in, and accidently plugged them into the "audio in" jack.


Someone told me that since these speakers have a sub and external power, they might have created some "noise" that would fry my "audio in" jack.


Well, I can't get the audio-in to work anymore, so is that what I've done?


I run the wire from the line-out jack of the TV card and run it to the Mic. input, and can still hear audio from the TV card, just can't use the audio-in port anymore.


Why would they make the ports the same size and right next to each other if you can fry your audio-in this easily?


I have an abit NF7-S with the onboard soundstorm, and am using a 2.1 audio.


If it's not fried. I sure can't get it to work.
 

·
Banned
Joined
·
1,372 Posts
Quote:
Someone told me that since these speakers have a sub and external power, they might have created some "noise" that would fry my "audio in" jack.
someone told you a story.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
That's good news.


I hate to spend more time going through the windows setting making sure it's not muted, or re-assigned to audio out or anything.


Wish I could check the status of line-in jack outside of the windows environment.


If it is blown, then all the settings in the world won't help. I will continue to try and see what's wrong. I'll just assume it's software for now.


It did make some sense to me, in that when the speakers are on, they pop a bit when plugging them back in. I thought that somehow this loud noise could have fried something in the audio-in jack.


thanks for the response.
 

·
Registered
Joined
·
615 Posts
You should defintitely check your sound mixer settings to make sure the audio-in is not muted.


I've never heard of someone blowing a miniplug audio-in before, so I don't think that's you're problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
"Audio In" is not muted.

Audio in is also selected as the default source.


Although changing the default source to "Line in" from Mic has no effect.

I thought that would mute the TV sounds coming into the Mic jack, but it doesn't.


Also in control panel, there's an option to used only the preferred devices.

I don't think Dscaler cares about the windows settings, which is nice most of the time.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top