AVS Forum banner

1501 - 1520 of 13608 Posts

·
Registered
Joined
·
1,156 Posts

Quote:
There are spyder2en.exe spyder4en.exe executables for those meters, how does one enable a spyder3?

Hi,


Neither the Spyder3 nor the Spyder4 need anything to enable them - they don't use downloadable firmware.


spyder4en.exe makes available additional display calibrations for the Spyder4. You don't have to use them - you can use .ccss files with the Spyder4 instead/as well if you wish, if you're using the ArgyllCMS driver.
 

·
Registered
Joined
·
56 Posts

Quote:
Originally Posted by Make73  /t/1393853/fork-of-hcfr-started-whats-needed/1470#post_22989267


I read that you need old version of spyder3.dll (from spyder3expres 3.0.1 or older) to get it work with HCFR, seems that you have it and I can´t find it, so please could you upload it (just that spyder3.dll file) ?

I don´t need that but few others would be grateful to get Spyder3 work with HCFR.

Hi, i downloaded spyder 3 from here, http://www.fiberdownload.com/Download/18707/Spyder3Elite then installed and activated it using my license code for spyder3elite,copied spyder3.dll like you said to the hcfr directory and that's how it worked. I still get some errors but it is working fine.I could have used my cd for the spyder3elite software but somehow it's not working on my cd dvd drivers even though 2 years ago it worked fine.
 

·
Registered
Joined
·
6,804 Posts
Discussion Starter #1,503
As an alternative to the vendor driver you can use the Argyll drivers as Graeme mentioned. In the device control panel click update driver and navigate to your HCFR folder\drivers and then choose spyder3
 

·
Registered
Joined
·
8 Posts
Hello zoyd,


I appreciate all of your work here.



I need one favour please.

Since I downloaded the last updated file from you. my HCFR tweaks me crazy.

I use a C6 on a plasma, test patterns are not fully available any longer

And one more main thing is, in the setting area I cant choose the plasma, there are still all blanket in the area of Display type.

it seems that something happend to the installation process?

How do I get back a full working HCFR now?


best regards from Germany
 

·
Registered
Joined
·
6,804 Posts
Discussion Starter #1,505
I need a little more information. Have you installed the latest .zip or .exe from sourceforge (last uploaded 2/19)?


What does it mean that "test patterns are not fully available"? I have not changed the view images code.


Are you using the english or german version? Some updates might not be available in the other languages yet.
 

·
Registered
Joined
·
8 Posts
Hello zoyd,


I' using the last .exe

Executed from the unzipped folder.


All from sourceforge, yes. Latest version.

Some testpattern are just turn out with a blackscreen on the TV, seems that there is no picture on many buttons behind.

Ya, i'm using the exe in german language installed.

Win 7

64 bit

Do you have a recommendation how to fully uninstall and clear the system for a new clean setup?

I already tried to uninstall through the System Manager and then executed the last .exe.

Did not work out.


Thank you for helping here.


Regards.
 

·
Registered
Joined
·
6,804 Posts
Discussion Starter #1,507

Quote:
Originally Posted by HDTV-Freak II  /t/1393853/fork-of-hcfr-started-whats-needed/1500#post_22995513


Hello zoyd,


I' using the last .exe

Executed from the unzipped folder.


All from sourceforge, yes. Latest version.

Some testpattern are just turn out with a blackscreen on the TV, seems that there is no picture on many buttons behind.

Ya, i'm using the exe in german language installed.

Win 7

64 bit

Do you have a recommendation how to fully uninstall and clear the system for a new clean setup?

I already tried to uninstall through the System Manager and then executed the last .exe.

Did not work out.


Thank you for helping here.


Regards.

1. Delete the HCFR folder

2. Download and install the .exe version (not .zip) here


This will install default spectral sample files usable with any probe. Display types are usually either refresh or non-refresh now (not plasma, lcd etc.)


For the pattern problem you'll have to tell me exactly which ones you have a problem with. I have installed HCFR on a win7-64 bit machine and it runs the standard patterns fine, this includes:

a. RGBYCMW for each of the color spaces

b. gray scale

c. all saturation patterns are fine


cheers
 

·
Registered
Joined
·
8 Posts
Hi zoyd,


I just deleted all relevant ordners

use`d your link to reinstall

I did and started HCFR out of Win7, ALL programms, HCFR

- attached you will see the marked buttons, on those I only get a black window and none working pictures.




opend a new session

- found my C6 as: Xrite i1 DisplayPro, ColorMunki Display (I do not use the calibration file...)


under References: HDTV-Rec 709 is setled

show gamma


and under Argyll Sensor... (new open field for the display section)

Argyll Meter Property Page: here it looks to me that there are some trouble with the depending work files which seems not to work correct any longer:

Display Type: the drop down field does not include anything, just blank area...

Reading Type: contact

Spectral sample: blank drop down field, nothing there to choose....


??


just wiped it out of the system again

installed it again

used english language

same thing as above
 

·
Registered
Joined
·
8 Posts

Quote:
Originally Posted by zoyd  /t/1393853/fork-of-hcfr-started-whats-needed/1500#post_22995676


Can you test english language version and report differences? thanks.

I already did

no change....


just wiped it out of the system again

installed it again

used english language

same thing as above


stoped Kaspersky for a while,

set HCFR to D: (instead of C:)

no change


looks to me that HCFR does not get the right acces to its internal folders anylonger

- lets see if we could fix that tommorrow (2 am here...)


sy
 

·
Registered
Joined
·
6,804 Posts
Discussion Starter #1,511
thanks for checking, turns out I need to package one more dll with the installation. I'll upload a new version tomorrow along with a new selection for using either round down (AVSHD,DVE) or normal rounding (GCD) gray scale stimulus levels calculation.


I'll also look at why the config file is not getting saved in win7. (edit: nevermind, just set the program to run as administrator)


Regarding the chroma 6 probe, that's one I'm not familiar with how well it works with the argyll drivers. it sounds like it's internal calibration tables (lcd vs. crt or plasma) won't be accessible.
 

·
Registered
Joined
·
6,804 Posts
Discussion Starter #1,512
New version uploaded.



Modifications as of 2/22/2013


-Added external pattern dll file to installation package. This is required to run some of the pattern choices from the display patterns option.

-fixed another target mode/freemeasures bug

-removed the unused option "Use measured colors" for saturation reference and replaced with toggle for calculating actual stimulus percent based on a round down (AVSHD,DVE) or round normal (GCD, internal pattern) assumption. The previous behavior was to use whole number percents which generates (very small) errors.

-bumped version to 3.0.4.2
 

·
Registered
Joined
·
368 Posts
Zoyd - great work, many thanks!


I also wanted to mention that the ColorMunki Display is on sale at Adorama for $138.95.


I have the i1display Pro. Isn't the ColorMunki the same "guts"?
 

·
Registered
Joined
·
6,804 Posts
Discussion Starter #1,514
yes, they are practically identical but the colormunki runs slower, I do not know if this is solely a firmware limitation or if the detector end of it is less sensitive.
 

·
Registered
Joined
·
881 Posts

Quote:
Originally Posted by JGrana  /t/1393853/fork-of-hcfr-started-whats-needed/1500#post_23000850


Zoyd - great work, many thanks!


I also wanted to mention that the ColorMunki Display is on sale at Adorama for $138.95.


I have the i1display Pro. Isn't the ColorMunki the same "guts"?

I just purchased the colormunki last week for $170 and I love it compared to the i1D2 that I have.


I use the munki's original driver dll and the plasma spectral from Xrite with HCFR which Zoyd enabled and it is steady as can be in the low ire....Thanks Zoyd


One thing that I notice is that the munki does not under read red like the iD3 and require a matrix to increase red...


This is how I can tell.A couple of months ago geeksquad calibrated my plasma with a recently calibrated chroma5 and I have the pre-cal measurement of THX mode in default.Then when I purchased the munki and measured THX in default.The measurement was nearly identical especially the red reading.


So I just use the munki with a plasma spectral and have seen great results....If I happen to run into a spectro ipro I will make a matrix for my munki to get it as accurate as possible.
 

·
Registered
Joined
·
8 Posts
Hello zoyd,


I just tried the updated version from yesterday


under Sensor

I could now choose : D3 generic plasma



still ongoing with those blank fields:

under Argyll Meter Parameter


Display Type: the drop down field does not include anything, just blank area...

Reading Type: contact or projector, possible to choose

Spectral sample: blank drop down field, nothing there to choose....

- looks like that here the .dll is not working properly?




by the way.. as I had earlier an EODIS3, with those updates from here I had the same trouble starting....could not choose display type or else...

so this is why I´m now looking for a working HCFR again with my C6



looking forward to your improvment, good luck

best Regards
 

·
Registered
Joined
·
6,804 Posts
Discussion Starter #1,517

Quote:
Originally Posted by HDTV-Freak II  /t/1393853/fork-of-hcfr-started-whats-needed/1500#post_23001587


Hello zoyd,


I just tried the updated version from yesterday


under Sensor

I could now choose : D3 generic plasma



still ongoing with those blank fields:

under Argyll Meter Parameter


Display Type: the drop down field does not include anything, just blank area...

Reading Type: contact or projector, possible to choose

Spectral sample: blank drop down field, nothing there to choose....

- looks like that here the .dll is not working properly?




by the way.. as I had earlier an EODIS3, with those updates from here I had the same trouble starting....could not choose display type or else...

so this is why I´m now looking for a working HCFR again with my C6



looking forward to your improvment, good luck

best Regards


All running well here under win7 english and german versions. Make sure you install and run as administrator and allow program to modify system (it installs the ccss files to [APPDATA]).


Any special modes of your probe are currently not supported by the Argyll drivers but it will work as a generic D3. refresh vs non-refresh modes should get added soon. To get more support for your probes you should talk to the Argyll developer (gwgill on AVS)



I made one addition to current code and have uploaded a new build.


Modifications as of 2/22/2013

-Added saturation sweep target points to CIE chart.


 

·
Registered
Joined
·
881 Posts
Zoyd,I notice on the new build it does not remember any of your previous settings/preference .When restarting,you have to keep entering preference/advance settings manually when starting a new calibration.


Also it keeps asking you what language before opening hcfr instead of remembering from your last entry.


Thanks buddy for all your exhaustive effort.I greatly appreciate it and you have given me a great experiance with my new colormunki and the new revised HCFR.
 

·
Registered
Joined
·
3,645 Posts

Quote:
Originally Posted by zoyd  /t/1393853/fork-of-hcfr-started-whats-needed/1500#post_23002723


All running well here under win7 english and german versions. Make sure you install and run as administrator and allow program to modify system (it installs the ccss files to [APPDATA]).


Any special modes of your probe are currently not supported by the Argyll drivers but it will work as a generic D3. refresh vs non-refresh modes should get added soon. To get more support for your probes you should talk to the Argyll developer (gwgill on AVS)



I made one addition to current code and have uploaded a new build.


Modifications as of 2/22/2013

-Added saturation sweep target points to CIE chart.


Nice. Thanks zoyd.


edit: I'm experiencing the same thing as Peter. Settings don't save... not even the screenshot size.
 

·
Registered
Joined
·
5,377 Posts

Quote:
Originally Posted by PeterLewis  /t/1393853/fork-of-hcfr-started-whats-needed/1500#post_23003305


Zoyd,I notice on the new build it does not remember any of your previous settings/preference .When restarting,you have to keep entering preference/advance settings manually when starting a new calibration.


Also it keeps asking you what language before opening hcfr instead of remembering from your last entry.


Thanks buddy for all your exhaustive effort.I greatly appreciate it and you have given me a great experiance with my new colormunki and the new revised HCFR.


Sounds like you are running the install program over and over again. I have had none of the problems that you mention.


Hi, zoyd. Looks as though you have a new hobby. Thanks for all the hard work.


Larry
 
1501 - 1520 of 13608 Posts
Top