AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #1 ·
My HD-100 is going into the shop. I'm going to make note of just about everything on the unit just to figure out what has happened to the "fixed" one.


The issues that are being addressed include a long delay in the program guide with downloading channel information from the satellite, blackout or freezes with HD broadcasts (still), lipsync issues on OTA CBS (still may be CBS, but the RCA doesn't do it) and of course the fan noise.


I want to double check the patches applied, I can't find the steps. I know they are here somewhere...


Anyone have any advice on anything I should ask them to look at while it's in there? I'm going to request Sony use the AGP, and some other features I'd like.
 

·
Registered
Joined
·
716 Posts
Quote:
Originally posted by Jeff D:
The issues that are being addressed include a long delay in the program guide with downloading channel information from the satellite
Yep, I have this and it's very irritating. Was there a fix for this?

blackout or freezes with HD broadcasts (still)


yep, still get this but not as bad as it used to be, on the hour/half hour

lipsync issues on OTA CBS (still may be CBS, but the RCA doesn't do it)


Haven't noticed this as so much of a problem any more, and according to that recent report, it may be because of errors in the way locals are broadcasting.


and of course the fan noise


Sure as hell still there;


Please report back on how the unit is after the service. The first firewire STB comes out and I'm junking this Sony POS.


------------------

"You can't argue with a confident man"

- Napoleon Wilson, Assault on Precinct 13
 

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #3 ·
I got my HD100 back, and to my disappointment it seems like nothing was done.


I sent a letter addressing the following problems

-CBS lipsync problem

-Directv HD blackout

-Noisy fan

-Guide problems

- VERY SLOW navigation, 10-30 second peroids where I can do nothing

- other guide bugs


The response I got from the note in the return, CBS is at fault and Sony will contact CBS about this issue.


Everything else... nothing, no comments, no notes, nothing.


It's going back. My two biggest issues are the fan noise and the channel guide. I was told several times that the sony guide would allow you to navigate the guide including parts where the data has not yet been downloaded (I'm not sure this is correct). But, I've been told this several times by several different service reps, including 2 level two techs.


So Wednesday it's going back. We'll see what happens next time....
 

·
Registered
Joined
·
355 Posts
I think I was one of a handful who sent their unit back to Sony during the 90 day warranty. I had some of the same problems. The note I received was "brought up to technical specifications"--whatever that means. Still have fan noise, no dropouts(DTV fixed that, not Sony).


Put a very small piece of tape somewhere to see if they even opened up the case. I've done this before with TV repairs and it has helped me get the products fixed.
 

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #5 ·
RZ, seems you and I both came from the same mold. I do allow one attempt on good faith. From then on out, it's almost a "I don't trust you" situation.


I will do everything in my power to be sure I document what I expect and check what has happened. I will open the unit, take pictures of everything and seal it back up. With my own secuity seal.


Thanks for the advice!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top