AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
2,318 Posts
Discussion Starter · #1 ·
Since I got my Sony HD-100, I have only gotten the dreaded in-and-out nonlocking signal on channel 11.3 which is the CBS affiliate in Houston. I get the other three DTV networks and register a 98 on the signal strength meter for 11.3.

I've talked to KHOU engineers and was told they were not previously aware of the problem, but showed interest and a willingness to look into it. I told them of Bob Ross (sorry, Bob), and perhaps they will communicate, although the last post by Bob Ross seems to make this an affiliate issue. I talked to Sony , and was told that they are aware of these problems, and would get back to me. I'm not holding my breath.


Does anyone else in Houston have this problem. We can talk later about the sync problems I'm experiencing. You really have to want HD to put up with this, right?
 

·
Registered
Joined
·
4,836 Posts

·
Registered
Joined
·
2,318 Posts
Discussion Starter · #5 ·
My HD-100 remaps to 11.3 and gets something but no lock. 11.1 gets nothing.
 

·
Registered
Joined
·
576 Posts
CBS HD is picked up as Channel 31 (Channel 31-1 or -3, I believe) by my RCA DTC-100. Reception has been excellent after turning off the "Program Information" option on the unit. Prior to turning the option off, reception was spotty, with the unit wanting to tune unsuccessfully to Channel 11-3.


I live about two miles southwest of the southwest corner of Loop 610.


------------------

- Hunter
 

·
Registered
Joined
·
2,318 Posts
Discussion Starter · #7 ·
I know of no way to turn off the "program information" feature of my HD-100 or to defeat the remap to 11.3. If anyone knows how to do this please let is know?
 

·
Registered
Joined
·
2,318 Posts
Discussion Starter · #8 ·
I am still not getting Khou - 13 in HD. Only the "searching for signal" message. Repeated talks with KHOU and sony have brought no info to light.

I am bringing this back to poll any Houston members with HD-100's as to your luck with Channel 11 HD reception?
 

·
Registered
Joined
·
739 Posts


Sounds like a similar situation I have with Seattle 5.3 My theory is that anything that does not use a dot1, like my 5.3, 9.2 and 9.3 breaks up on my HD100. 4.1, 7.1, 9.1 and 13.1 work fine! Please read:
http://www.avsforum.com/ubb/Forum11/HTML/014072.html


------------------

The World Is Not Flat!
 

·
Registered
Joined
·
527 Posts
The Sony HD100 definitely has a problem with multicasting broadcasts. Additionally, channels are sometimes mapped to their digital number instead of their analog number.


The HD100 looks for PSIP data when scanning for channels. If it reads the PSIP data correctly and the broadcast includes a remap to the analog channel number, then the remapped number shows in the guide.


However, the HD100 expects to see the Master Table data of the PSIP stream much more frequently than the station is sending it. This can cause some problems.


First, when the HD100 is scanning for channels, it might not intercept the Master Table data, even though it is being sent in the PSIP stream. If this happens, the channel will not be remapped.


Second, when the HD100 is receiving the broadcast, the Master Table data is not being sent frequently enough, and the channel happens to be remapped to its analog counterpart, the channel will not lock on. It will seem like a signal problem. In my case, 30.1 would switch to 30.2 and back. The program was unwatchable.


However, if I was tuned to 9.1(digital) instead of 30.1(analog counterpart), the channel would lock. Apparently, if the Digital channel number is recognized by the scan, the HD100 turns PSIP off for that channel (if not all channels, not sure on that one). I realized that if my scan gave me the 9.1 actual digital channel, I could watch, but if the scan gave me the 30.1 remapped channel, the channel would not lock.


The answer until Sony adjusts the box is for the station to send that Master Table data in the PSIP stream much more frequently. The senior engineer at my local ABC affiliate was having the same problem with his HD100 as I was. He adjusted the PSIP stream and the problem went away. I could then scan, acquire the remapped channel in the scan, and watch the remapped channel with no problem.


David
 

·
Registered
Joined
·
739 Posts
David,

Nice data, but are you not really saying that the HD100 is trying to do more than any other STB at this point in DT evolution? I think it is great to participate in the process. My biggest problem went away yesterday after calls to local KING DT and SONY. Is it a coincidence that the breakups on KING 5.3 went away (I have had them since I got the STB in March). Kudos to KING!

Bill


------------------

The World Is Not Flat!
 

·
Registered
Joined
·
224 Posts
I just stumbled across this old topic. As of October 2001, KHOU Channel 11 STILL has this flexicoder problem! Rudy, a broadcast engineer at KHOU, told me this a couple of weeks ago. I didn't know this was a long term problem. He also said they can't get the vendor (Harris) to fix it; apparently this is perhaps the very first one they built (it is serial number 0001).


Bottom line: apparently no resolution is in sight. I'm going to attempt to get a waiver to get CBS-HD from DISH. When I appeal KHOU's likely denial, I'll point out this problem.


(although it WOULD be nice if DISH would work around this problem by allowing user option to switch off channel mapping).


------------------

Fred S
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top