AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,721 Posts
Discussion Starter · #1 ·
I have read through the threads, and have yet to see this problem.

Does anyone else have no guide info or picture in the display window for channel 509 & 199, also all the OTA as well no guide info & no display window?

Also when I press the guide button from any channel, My screen first goes blank followed by a display of white streaks momentarily, followed by the guide, than 2-3 seconds later a display picture and guide info. This is not consistant with my A50.


My previous Mits box didn't have these problems.


JOE
 

·
Registered
Joined
·
243 Posts
The mini picture is not displayed on HD channels per the user guide. The blank screen followed by the streaks, followed by the guide is caused by setting the Video 3 output to variable. When you enter the guide, the output changes from 1080i to 480i. Changing the video 3 output to "1080i" prevents the switch.


jeff
 

·
Registered
Joined
·
780 Posts
This problem has been discussed, and reported to Sony by several members.


The guide is essentially useless for anything other than standard definition DirecTV channels. For anything else, there is no video or sound in the media window and for OTA and cable channels, there is no guide info or Station IDs either.


The manual says the Digital OTA channels should have station IDs, and prevents you from changing them because of this, however the HD100 doesn't seem to understand the PSIP data from any existing US station and just displays DIGT instead. They've told me they are working on this.


I can't see the guide being acceptable for as long as it doesn't work with 3 out of the 4 sources it can receive (OTA Digital, Analog cable/antenna, HD Satellite and SD Satellite). The Hughes boxes on the other hand display station and schedule info for all my local cable, digital and satellite channels, so I know it can be done.


Tony
 

·
Registered
Joined
·
355 Posts
>>The guide is essentially useless for anything other than standard definition DirecTV channels. For anything else, there is no video or sound in the media window and for OTA and cable channels, there is no guide info or Station IDs either.<<

••••In NYC, using the HD 100, the guide now shows the following for only WPIX(WB), "WPIX 480P 8MB 1"; "7:59PM-10:59PM"; an the Dolby logo. Is this the start of OTA HD being included on the "guides" ?
 

·
Registered
Joined
·
1,051 Posts
Same here in the Washington/Baltimore area. Nothing showing up on the OTA Digital channels. I just had Sony on the phone reporting my video dropout and lip-sync problem on one of the channels. I am mad that I didn't complain about the crazy, non-existent guide.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top