AVS Forum banner
Status
Not open for further replies.
1 - 20 of 34 Posts

·
Registered
Joined
·
779 Posts
Discussion Starter · #1 ·
I would like to survey all the HD-100 owners out there to see who has this problem and who does not.


Problem: A loss of video and audio lasting a few seconds, when watching HDTV on DirecTV stations 199 or 509 (HBO HD). This dropout occurs approximately 10 seconds after the hour or half hour mark. While occurring only on the hour or half hour it does not appear to consistently manifest itself, some people with the problem have gone a day or two with out seeing the dropout. If you would like to see the ongoing discussion it is located here http://www.avsforum.com/ubb/Forum11/HTML/012995.html


If you are a owner of the HD-100 please answer the following:


1. Do you experience the described dropout problem

2. If yes, have you report it to Sony

3. Serial number if you have it

4. Area of the country

5. An unrelated issue, but do you consider your fan too loud

6. Did you install your dish yourself or have it done professionally?

7. Does the RG6 cable from the dish to the STB have a properly installed grounding block in it?


Regards,


Brian


My answers:

1. Yes

2. Yes

3. 0001045

4. Northern California

5. Yes

6. Self Install

7. All RG6 with the exception of the cables sony provided with the dish for the connection between the LNB and multiswitch, which I think are RG59. Ground block is installed.




[This message has been edited by btmoore (edited 04-13-2001).]
 

·
Registered
Joined
·
390 Posts
1) Yes http://www.avsforum.com/ubb/frown.gif (and on other DirecTV stations too sometimes)

2) Yes http://www.avsforum.com/ubb/frown.gif

3) 0000442

4) Central Florida (signal = > 80 on all channels)

5) Yes - and reported it

And complained about No Station ID, and no OTA guide. Also,

(in case Sony reads this) No HD picture in guide http://www.avsforum.com/ubb/frown.gif , No HD

format info http://www.avsforum.com/ubb/frown.gif , No Bitrate info http://www.avsforum.com/ubb/frown.gif , Remote buttons hard to

push http://www.avsforum.com/ubb/frown.gif , Remote IR not very good http://www.avsforum.com/ubb/frown.gif


[This message has been edited by Joe C5 (edited 04-07-2001).]
 

·
Registered
Joined
·
1,372 Posts
My answers:

1. Yes (and on other DirecTV stations too sometimes)

2. Yes (E11672274)

3. 0002120

4. Northern Virginia

5. No

6. Installed it myself

7. Grounding block not properly installed.


------------------

Dave B.

ODAT


[This message has been edited by dmbatch (edited 04-13-2001).]
 

·
Registered
Joined
·
540 Posts
1) yes

2) yes

3) 420

4) new york city

5) no


The hour/half hour loss of signal, however, is more than a few seconds. It is sometimes as much as 10-12 seconds long.


[This message has been edited by lhamp (edited 04-07-2001).]
 

·
Registered
Joined
·
14 Posts
1. Yes but I have not timed them.

2. No, I would lose control with the tech guy.

3. 0000789

4. Grass Valley, CA

5. Fan slightly loud. Unit runs hot. Remote sucks big time, use the AV2100. No S Control jack. Serious guide deficiencies. OTA audio lag. Lost and found OTA subchannels. Inability to maintain 1080i stream when source goes to all black and back. SONY should be ASHAMED of this release! (nice picture though)


------------------

Jim
 

·
Registered
Joined
·
100 Posts
1. Yes, dropouts on 199 & 509; occasional dropouts on other DirectTV channels, noteably Showtime 2.

2. Yes, reported to Sony (E11679380) and DirectTV

3. 1300's

4. Bronx, NY

5. No, fan is fine.

6. Self install

7. RG6 Quad Shield is grounded to water pipe. ~120ft run total.


I additionally get 2 second video dropouts randomly and occasionally. 119 SAT, Transponder 23 @ ~82 signal strength (I believe this is HBO HD).


Dave


[This message has been edited by davebach (edited 04-16-2001).]
 

·
Registered
Joined
·
425 Posts
1. No

2. No

3. 0001076

4. Los Angeles

5. No
 

·
Registered
Joined
·
66 Posts
1. yes

2. yes

3. 0004054

4. Dallas TX

5. YES - way too loud for my taste and this price

Also reported lip sync on OTA, and PSIP issues including channel ID and program info. I am begining to think they did not test this at all.


warren
 

·
Registered
Joined
·
134 Posts
1. Yes. But not in regular interval.

2. No. I will next week.

3. 0002299

4. Southern California

5. Yes. No after I moved it to the bottom of my rack. I believe the carpet absorb some of the fan noise.


------------------

CC
 

·
Registered
Joined
·
468 Posts
I used to have a Sony SAT-A3 DSS boxed hooked up to a Sony KP-32XBR200 TV via a S-Link connection. The benefit of this was that if you turned the DirecTv box on, pushed a DirecTv channel, etc. the TV would utilize the S-Link signal from the DirecTv box and switch to the correct input automatically (Video 1). Well, the only problem is that every half an hour and on the hour -- even if the DSS box was powered off (in standby mode, not unplugged) -- the S-Link would be triggered and the TV would switch to the DirecTv input (Input 1). I would be watching regular TV and then suddenly the TV would switch to Video 1!! I thought something was wrong with the set, but after a service call and a few telephone calls, I understand from Sony engineering that the Guide information was being downloaded every half an hour and this was triggering some kind of pulse on the S-Link cable which would activate the S-Link feature of the TV and switch to Video 1.


I have the SAT-HD100 and I will take a look to see if this happens. I did notice a dropout last night on 199, but I haven't watched the channel religiously. I would probably contribute the drop out to the fact that there might not be enough processing power in this box to both process HDTV and retrieve guide information updates. Since I do know that guide information is retrieved on the hour and half hour points, this may be the cause of the dropouts.


[This message has been edited by Scott MS (edited 04-09-2001).]
 

·
Registered
Joined
·
2,318 Posts
!. Yes (don't know when related to the hour - also on other dss channels);


2. Yes (twice, with no response);


3. 4000's;


4. Houston area;


5. Noisy, but I can live with it in my cabinet.


My complaints to Sony also included lip sync problems, in&out on CBS, and now, the picture on non HD & DTV is too dark! If this is the best American HD can muster, it is no wonder we're a forgotten corner of technology. Sony and the others are not ready for prime time.
 

·
Registered
Joined
·
79 Posts
1.No dropouts Direct Tv or OTA (when signal strenght is strong enough)


2.No


3.xxx2166


4.Northern New Jersey (NYC)


5.Fan noise is acceptable. But you can hear it.


No lip sync problems


I installed dish myself. 2-18"


Yes its grounded with the RG6 ground wire to a ground block (grounded to water utility.)


[This message has been edited by Grizz (edited 04-10-2001).]


[This message has been edited by Grizz (edited 04-13-2001).]
 

·
Registered
Joined
·
125 Posts
1) OTA - Yes, Ch199 not as bad as OTA

2) Yes, SONY Event ID E11737397

3) 0000465

4) Near Pittsburgh, Pa. Receive CBS, ABC, & NBC OTA

5) Fan noticeable if AV equipment off. If AV equipment on can't hear.


Very disappointed with SONY. Have all SONY AV equipment including smartfile VCR with Gemstar guide. On SATHD100 expected Gemstar for analog channels and program guide information for OTA DTV. What SONY delivered is definitely not my idea of an integrated program guide! Hoping they can redeem themselves by fixing video dropout and lip synch.
 

·
Registered
Joined
·
731 Posts
1. Once

2. No

3. In the 1000's

4. South Florida

5. yes - 51 db right at the box

6. Installed it myself (replacing self-installed 18" round dish)

7. Grounding block properly installed, grounded to 8' copper rod.


I've had a few drop-outs, but only one on the half hour. The fan noise is my biggist complaint.


Roger



[This message has been edited by Roger Clark (edited 04-16-2001).]
 

·
Registered
Joined
·
134 Posts
Just received a replacement unit. Here is the new finding.


1. Unfortunately, the dropout is still there

2. No, but it's time to call

3. 4087

4. SoCal

5. Nope, the new fan is quieter by 5 db. I measured 55db


------------------

CC
 

·
Registered
Joined
·
51 Posts
1. Yes. (Seeing lots of dropouts on OTA CBS also)

2. Yes (also lipsynch, no OTA digital guide data, etc.)

3. 0004640

4. Southern California

5. Yes.


[This message has been edited by trustno1 (edited 04-13-2001).]
 

·
Registered
Joined
·
134 Posts
Just reported my list of problems to Sony. The first person I talked to was close to useless. She made me go through all the pain. The 2nd level tech was MUCH better. He stated that Sony is awared of all the issues and they are working on a fix. He also pointed out that by logging your issues, you become eligible for their Exchange/Repair program if there are any hardware replacement. He mentioned that the software fixed should be out within the next month. That's good news. We'll see what's next.


------------------

CC
 
1 - 20 of 34 Posts
Status
Not open for further replies.
Top