AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
745 Posts
Discussion Starter · #1 ·
I am thinking about ordering a HD-100. I just read a post in here saying that when he tried the vga output he gets a scrambled picture acting like the two are out of sync.


I know the benifit of using the component outputs in the unit but I would want to use the vga. So I was wondering if anyone else has tried it with a Elite set. Is this another vga incapability problem, unbelieveable!


 

·
Registered
Joined
·
8 Posts
I have the SAT-100 hooked up to a Pioneer Elite 710HD using the component inputs and it looks great. I'm not sure what the advantage of using the VGA cable would be, since I haven't spent any time researching that issue.


- Mark
 

·
Registered
Joined
·
745 Posts
Discussion Starter · #3 ·
Yes I understand it works fine with component, but it should work fine with vga also. The difference between the two have been discussed but I prefer the vga, I have no reason to use the component.


So what I'm trying to find out is, has anyone else tried, or can try the vga output and tell me if there is a problem with the pioneer sets.


thanks
 

·
Registered
Joined
·
745 Posts
Discussion Starter · #4 ·
Quote:
Originally posted by msilber:
I have the SAT-100 hooked up to a Pioneer Elite 710HD using the component inputs and it looks great. I'm not sure what the advantage of using the VGA cable would be, since I haven't spent any time researching that issue.


- Mark
Mark, since you appear to be the only one that I can find with this combination, and I see you are involved with Computers. I was wondering if you could try the vga output to the Pioneer just to see if it works. Since you didn't list your e-mail this is the only way I have to ask! If you do then you can e-mail me if you like or posting in here is fine.


Thanks





[This message has been edited by Larry J (edited 03-06-2001).]
 

·
Registered
Joined
·
435 Posts
I've tried two hd100 units with my 510 and neither will sync to the tv. My dtc100 works fine on vga. Sony thought the first one was defective so the Good Guys gave me a second hd100. The hd100 works great on the component inputs
 

·
Registered
Joined
·
1,151 Posts
VGA output shifting to the right, and/or causing sync difficulties, is a known bug that Sony acknowledges, with no date as to when it will be fixed. Component works fine.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top