AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
My Sony HD-100 is now locking on to PPS WHYY Multicast channel 12.3 without any problem. It had the searching for signal, lock on to signal, drop signal, search for signal problem since WHYY started to multicast a few months ago.


The question is who fixed what? Did WHYY change the way they broadcast? Did Sony send down a fix? By the way I still do not get any PSIP channel information for the digital stations as I tune them in. I have not yet used it enough to see if the on hour and half hour drop out still occurs.


What have other users found?


------------------

Ginz
 

·
Registered
Joined
·
196 Posts
In all likelihood, WHYY has modified their PSIP generation and your tuner is happier with the data it is receiving. Sony SAT-HD100s are developing quite a reputation for "bugs" and there is even some talk that Sony will pull the product off the market to fix these bugs.


I have one of them running right now and it found the 12.1 and 12.3 programs easily enough. But, it has also dropped audio from Fox and other stations for no reason.


KC
 

·
Registered
Joined
·
31 Posts
I also have a Sony SAT-HD100 and have experienced problems on 12.3 ... until tonight. Much better. Clear and beautiful, although the whales are making us a little sea-sick.


I would also like to know what changed. Perhaps Bill Weber will check in and let us know.


RSL
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top