AVS Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter #1
Been a while since I have posted because my HDTV experience has been excellent. Last week the hard drive on my dishnetwork vip 722 died. I installed the replacement in exactly the same manner as the original. I changed no settings on the TV. It seemed to me that the picture quality was significantly reduced. It went from spectacular on my Panasonic 46" plasma to blah. I called tech support and they confirmed my settings were correct on the receiver. But they decided to send a tech to the house to check it out. He said there were no technical issues with the receiver or the dish. Still, the picture is not as sharp as it was with the "old" vip 722.

For example MSNBC is particularly poor picture quality much of the time.

And so there is no political bias assumed here, FOX news also seems not nearly a visually sharp as before. Often it looks no better than it did on my old LG ED tv.

Also, unless my memory is impaired, several channels are now showing all their cutaway feeds with grey bars which I do not remember from a week ago.

Finally, new programming on discovery channel, which used to always be stellar just does not look that way now.

Anyone care to offer a potential reason why this would happen?

Set up is:

Panasonic TH-46PZ85U

Dishnetwork Vip 722

HDMI cable from receiver to tv.
 

·
Registered
Joined
·
5,019 Posts
Make sure the TV1 output is set to a 16x9, 720P or 1080i resolution.

same for your TV.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #3
Thanks - rechecked and they are set for 16X9, 1080i.
 

·
Registered
Joined
·
12,891 Posts
You could always talk to Dish and without much effort they will swap you receivers (again). If that one looks the same I guess you got a great one the first time.
I had a few (4?) VIP722s back in the day and I could never tell any difference between them.
 

·
Registered
Joined
·
606 Posts
It sure sounds like you have the receiver set up for SDTV (Scooter's excellent suggestion), or it's not really hooked up through HDMI. Is it possible you went berserk and put in two cables; HDMI plus a spurious A/V patch cord (red/white/yellow) to your TV by mistake?
 

·
Registered
Joined
·
145 Posts
Discussion Starter #6
Thanks guys. As soon as it is daylight (darned dogs get me up at 5:30 am EVERY day) I'll check to make sure that I did not fubar the cables.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #7
Rechecked all the cables. HDMI from receiver to tv solid connection and receiver reading it. No other video out cables attached to receiver. Double checked satellite cables and they are firmly attached and hooked to correct inputs. So, still at a loss.

Is it actually possible that picture quality from receiver to TV can vary significantly from receiver to receiver? Seems like that should not be possible.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #8
Tried a different HDMI cable. No change.
 

·
Registered
Joined
·
5,019 Posts
Have you tried Component video / analog audio ?
 

·
Registered
Joined
·
145 Posts
Discussion Starter #12
Answers to the above.

Yes the only connection between the receiver and the 722 is the hdmi cable.

I guess I could try component cables and see what happens.

Might do that this evening and report back.


Thanks!

Kim
 

·
Registered
Joined
·
145 Posts
Discussion Starter #13
So I dug out the component cables that I had. I tried several different HD channels with the component and then the HDMI, switching back and forth between the two. Same video settings for each input. It seems to me that the component video looks just a bit better than the HDMI! But neither of them look any way near as good as the HDMI did before the 722 swap out.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #14
FWIW Someone else suggested trying the 720 output on the receiver. Pic quality about the same.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #15
Dish is sending out a tech to take another look. I am out of the loop until next week and will report back then.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #17
New receiver in place. Same issues. Either I am totally whacked out or something inside the 722 changed in the two years between the first one I had and these two replacements. I just can't believe that my perception of image quality could be that far wrong when I unhooked the original receiver and hooked up the new one on the same day, same tv, same cable, same receiver and tv settings. The only other thing that changed at the same time is that I was offered and accepted "HD for life."

Asi es la vida.
 

·
Registered
Joined
·
5,019 Posts
are you sure there isn't something up with the TV ?
 

·
Registered
Joined
·
145 Posts
Discussion Starter #19
I doubt it. Blu ray player looks the same as before. And, I tried the sat receiver in all three of the HDMI inputs including the one the blu ray player uses. TV reads the signal from the sat receiver as 1080i in all three ports and no difference in appearance. I don't have another hd display in the house so no way to check it that way.
 

·
Registered
Joined
·
12,891 Posts

Quote:
Originally Posted by kdviner70 /forum/post/20988500


Either I am totally whacked out or something inside the 722 changed in the two years between the first one I had and these two replacements.

Dish sends out refurbs so the new receivers aren't any newer than your old one. In fact they might be older.
 
1 - 20 of 20 Posts
Top