AVS Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
871 Posts
Discussion Starter #1
Hi friends,

I have an A35 (and an A1, A2 and A3... sigh) and am having issues with HDMI/HDCP after adding a JVC RS520 (2017) e-shift projector. I use a Marantz 7702 MkII, which worked fine with the A35 and my 'old' JVC RS46 projector.

Using exactly the same configuration as the old PJ with the A35, I'm having intermittent issues with picture but no sound. I've tried the A2 and A3, and get sound but no picture. I've tried different cables (that successfully pass 4k between an XBox1 and the Marantz) between the A35 and Marantz, but no help. I can sometimes get to the Setup screen on the A35 and have tried different settings, but to no avail.

I've read above that some Denon units have similar issues that can be resolved by using the front HDMI inputs?

Thanks!
 

·
Registered
Joined
·
219 Posts
Hi friends,

I have an A35 (and an A1, A2 and A3... sigh) and am having issues with HDMI/HDCP after adding a JVC RS520 (2017) e-shift projector. I use a Marantz 7702 MkII, which worked fine with the A35 and my 'old' JVC RS46 projector.

Using exactly the same configuration as the old PJ with the A35, I'm having intermittent issues with picture but no sound. I've tried the A2 and A3, and get sound but no picture. I've tried different cables (that successfully pass 4k between an XBox1 and the Marantz) between the A35 and Marantz, but no help. I can sometimes get to the Setup screen on the A35 and have tried different settings, but to no avail.

I've read above that some Denon units have similar issues that can be resolved by using the front HDMI inputs?

Thanks!
I had the same problem with my Hd A35. It wouldn't work with any of the hdmi 2.0 inputs on my TV. The only way I can get get it to work is by connecting to one of the hdmi 1.4 inputs on the TV
 

·
Premium Member
Joined
·
1,618 Posts
If you can, run a second cable to the projector and connect to HDMI2. In the JVC settings select the "EDID B" option, as this reports the projector is only up to 1080p capable on this port now. HDMI 1 will remain fully 4k capable. If you cannot do that, an HDMI Doctor between the Toshiba and receiver can do the same (report only upto 1080p as being available upstream).

I had the same issue with my A35 and a Lumagen Radiance Pro. The Lumagen reported the Toshiba as trying to send something like 2440x1440p!
 

·
Premium Member
Joined
·
871 Posts
Discussion Starter #4
If you can, run a second cable to the projector and connect to HDMI2. In the JVC settings select the "EDID B" option, as this reports the projector is only up to 1080p capable on this port now. HDMI 1 will remain fully 4k capable. If you cannot do that, an HDMI Doctor between the Toshiba and receiver can do the same (report only upto 1080p as being available upstream).

I had the same issue with my A35 and a Lumagen Radiance Pro. The Lumagen reported the Toshiba as trying to send something like 2440x1440p!
Thanks! It makes sense that this is a HDCP/EDID issue..... The second cable idea might not work for me, since I run all signals through my processor via HDMI to strip off audio info. Actually, I may be able to do it by using a second zone HDMI output....hmmm.

Might just be time to finally retire my HD DVD collection. I've replaced a lot of the discs with BD's already, and have had some issues with "HDDVD rot" on a few discs.

I have an LG HDDVD/BD player combo unit around somewhere. Maybe that will play nice with my current setup, and give me HD DVD capability. If I try it I'll report back.
 

·
Premium Member
Joined
·
871 Posts
Discussion Starter #5
FYI. I just hooked up my old LG BH100 combo player. Works fine, so I'm back in the HDDVD business.
 
1 - 5 of 5 Posts
Top