AVS Forum banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
6,313 Posts
Discussion Starter · #1 ·
I've got the reverse problem that everyone is posting about. I sub to HBO only and now I'm not getting HD NET! I tried a reset but with out luck. I hope it's only temporary. I really enjoy HD NET and would be willing to pay a small amount for it. I'm not willing to pay $32.00 a month to get the whole package of which I watch nothing else. D may loose me as a customer over this.
 

·
Registered
Joined
·
3,119 Posts
Do you have a HDTV package for free? If not call D* and have them add it for free. If you already have this then call and complain.
 

·
Registered
Joined
·
292 Posts
There is another thread earlier today about HDNet and the 721 message (I replied to it also) - I have HBOHD and ShowtimeHD perfectly but noticed when I came home for lunch I too had no HDNet just the 721 message - figured I would wait till after work hoping it was a D* problem and it would be fixed before I called. 721 was still on screen after work at 4PM so I called D* - problem is D* cannot even get it back for me - they resent the signal over and over - had me unplug over and over - then wanted to send me a new card for $20.00. 8:30 and HDNet is still off.
 

·
Registered
Joined
·
619 Posts
I had the similar problem several weeks ago and posted a message about it. Unlike you, I didn't have HBO or Showtime but had the HDTV line.


It looks like that they're now requiring basic package to have HDNET... unless you can somehow convince DTV to add the $5 family pack to your account.

Quote:
Originally posted by JimL
There is another thread earlier today about HDNet and the 721 message (I replied to it also) - I have HBOHD and ShowtimeHD perfectly but noticed when I came home for lunch I too had no HDNet just the 721 message - figured I would wait till after work hoping it was a D* problem and it would be fixed before I called. 721 was still on screen after work at 4PM so I called D* - problem is D* cannot even get it back for me - they resent the signal over and over - had me unplug over and over - then wanted to send me a new card for $20.00. 8:30 and HDNet is still off.
 

·
Registered
Joined
·
3,119 Posts

·
Registered
Joined
·
69 Posts
I just called and the CSR said that as of 6-May DTV they changed their packages. They NOW have 3 HD channels, HD-Net, HBO-HD, and SHO-HD.


AND that they are all separate. HD-Net is free, HBO-HD requires the HD pkg, and SHO-HD requires the Showtime pkg...
 

·
Registered
Joined
·
292 Posts
Even though D* could not reactivate my Channel 199 HDNet and at 11:30 PM I still had the Call Message 721 on the screen - this morning 199 PPV was on announcing movie starts in 18 min. - will have to wait till later to see if it switches back to HDNet or I get another 721 message - I do think it is odd that PPV on the same channel comes through perfectly.
 

·
Registered
Joined
·
2,150 Posts
199, 509 and 543 coming through fine here.


My programming package (from the website):


----------------------------

Monthly Services:


HBO/HBO FAMILY ($12.00/month)

HDTV ($0.00/month)


Monthly Charge for Services Shown Above:

$12.00


Other Charges and Sports Subscriptions:

SHOWTIME HD ($0.00/MONTHLY)

-----------------------------
 

·
Registered
Joined
·
11 Posts
I had the same problem last night. I have the Total Choice Package (but not HBO-HD or Showtime-HD). The CSR didn't know what was going on. She just turned it back on.


I wonder if they're trying to get some sort of feedback on HDNET's popularity.
 

·
Registered
Joined
·
77 Posts
I got the same treatment after I hooked up my Sat C kit and wanted to get Showtime HD up and running. I was told that HBO-HD was no longer a free package. I then went to a Sales person and ultimately to a Customer retention person before I bitched enough to get them to give me HBO-HD for free without having to purchase the HBO package.


Good luck with Direct TV.
 

·
Registered
Joined
·
1,015 Posts
I had the ext. 721 message last night. I called DirecTV and the EC tried re-sending the signal a couple of times. When that didn't work, I was told I needed a new access card.


After reading the comments on this thread I called back and asked a different EC to remove HDNet and add it again fresh. She claimed she did so, but still the same 721 message.


This morning I tried once again and within 10 seconds this EC had it up and running. I asked what he did and he said, "I just checked the box next to HDTV."


As has been stated on these boards many times over in the past -- be persistent, you will eventually reach someone who can help you!
 

·
Registered
Joined
·
151 Posts
I also have Total Choice, I had the 721 message on HDNET last night. Called and got it corrected while on the phone with the Customer Service rep. I noticed that my statement had a new item added yesterday, "HDTV" is this just for HDNET or is it for Show HD and HBO HD also. I think that D* intentions are to allow SHOW HD and HBO HD only with subscriptions to the respective premium services and allow HDNET with the TC and above subscription package, sounds like a simple software issue. I think that EC may be able to overide the system to provide better customer service, however better EC training would be more efficient.


My buddy has a saying "that people are staying up at night trying to figure out how to get my money" It looks D* has been having a few sleepless nights lately, they just haven't told the EC's their plan.


Just my opinion which is worth what you paid for it.
 

·
Registered
Joined
·
292 Posts
As stated before, went home at lunch today and even though 199 PPV was on this AM, Message 721 was back on once PPV switched to HDNet - being aggravated I made my 4th call - explained the problem - I was put on hold - a few minutes later HDNet was back on - I asked her what she did and she stated "I just checked the box for your HDNet" - finally someone who knew what to do.
 

·
Registered
Joined
·
164 Posts
last night i had the call ext 721 for HDNET as well

HBO-HD was coming in fine. don't know about SHO-HD

because my sat c kit was delivered to someone's location (another

story)


anyway, i called and asked to have the HDTV line item added to my account and the baseball game came on. (looks incredible)


Anyway, thanks to the AVS forum, I knew to ask for the HDTV line item.

I am very thankful i didn't have to play EC roulette.
 

·
Registered
Joined
·
3,858 Posts
I got the message and told them that other people on the internet have had this issue and they just had to have hdnet re-added to there package. Within 2 minutes or less it was back on.
 

·
Registered
Joined
·
1,129 Posts
Quote:
Originally posted by chap
I got the message and told them that other people on the internet have had this issue and they just had to have hdnet re-added to there package. Within 2 minutes or less it was back on.
Came back from out of town to find the ext. 721 msg on HDNET. Called and read them some messages from this thread and mine was back on in two minutes also!


Thanks to AVSforum for making this much smoother than it would have been without all this information to tell them.
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top