AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I cannot figure this out. I receive WMAQ, WFLD, WSNS, and PAX perfectly, but, WLS, I get sound only and WGN is nowhere to be found. I am in Buffalo Grove (27 miles from Sears/Hancock), with a Winegard 7038 (60 inch, 55 element), no signal injector, 75 feet of good coax, to a new Panny HDS20. A local installer says I need a bigger Winegard antenna and that they have never sold the 7038 model.
 

·
Registered
Joined
·
116 Posts
I live in Downers Grove (about 21 miles from the Loop) and I get WMAQ, WGN, WFLD, and WCPX all at 100 strength with an attic antenna (installed by previous owner, model unknown) and RG-6 going down to my Mits HD5 receiver.


WLS is around 90, and fluctuates a little, but it's been good every Tuesday night for NYPD Blue in 5.1 surround. WSNS is the only station I don't get, it fluctuates from zero to 30, and the tuner won't lock on the signal.


I don't have a rotor, so one of these days I'm going to go up and rotate the antenna and have the wife tell me the readings while tuned to WSNS, to try to get it. But I have Telemundo already on satellite, and I'm not missing any HD OTA programming, so it's a low priority.


Good luck with your situation.


Dan Burgess

waiting for WTTW-DT...
 

·
Registered
Joined
·
1,443 Posts
Have you tried WGN at various times throughout the day? I know they don't broadcast their digital signal all day (for example there is nothing after 11 PM or so).
 

·
Registered
Joined
·
21 Posts
I live in Lake Zurich and have a comparable Winegard antenna. I do have a Channel Master pre-amp, however, and I believe that this makes alot of difference. Try a good antenna mast mounted pre-amp.


Kevin
 

·
Registered
Joined
·
42 Posts
I had problems receiving all of the OTA's at the same time (small attic antenna) until I moved it around a little bit. Just rotating it did not work. Some channels would come in and others not. When I rotated it a little bit, different ones would come in, but then some of the others dropped out. I moved the antenna about two feet horizontally and then bingo, now they all come in. If you have not locked your antenna location down, try looking for the "sweet spot", where it receives them all. There is a vertical metal duct in my attic, not far from the antenna, that may have been affecting the signal. Also, unlike the analog signals, if you are getting a weak digital signal, you will get ZERO indication, which can be misleading.


------------------

-- Dan Farris
 

·
Registered
Joined
·
1,891 Posts
LeeG

I'm in Buffalo Grove as well (small world!) and am using a cheap low end Radio Shack antenna on my roof and get all channels with no problems what-so-ever! ABC comes in the 90's on my DISH 6000 and WGN is solid (can't remember signal strength as they have nothing in HD to watch). I do have a rotor as well but for NBC, ABC, FOX, and WGN they are pretty much the same location for the rotor! If you happen to be using any type of amplification on your antenna line bypass it totally and try it then! I have no amplification at all and when I tried using amplification I think it made for such a high signal it overpowered the decoder and I got almost no channel then!


Your installer is nuts! You do not need a bigger antenna! He just wants to sell you some more equipment and install charges! The antenna you have now is WAY beyond what I'm using and I am getting GREAT reception! I hope your installer is not a Sat. Installer as well or I would be leary of his abilities! This comes from a satellite installer (myself) who is sick of seeing people put up with shotty installs!

I would go take a look at the entire cable run and look for any cuts or crimps in the cable that may be causing problems somehow or mess around with the antenna position to obtain a better overall signal for all channels!


By the way are you aware the CBS-HD channel is available on AT&T's cable in Buffalo Grove? It's located at channel 61 (set your STB to OTA).


------------------

------------------
My DVD/LD List My Equipment List



[This message has been edited by FrankS (edited 05-01-2001).]
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #7 ·
Out of no-where, WLS started coming in, although, the decoder as a tough time initially decoding it, it still comes in. WGN is still a no-show. Is it on UHF 19? With respect to WBBM on AT&T cable, a have two questions: Do I need the digital cable box, or just plug the coax into the STB and tune to 61? Also, if you have one RF input on the STB box and both an OTA antenna and a coax connection, how can I get both sources into one input? Do I need a Sat. diplexer?


I'll be very wary of the installer. They are coming out to check out the antenna on Monday. It is Sound and Video of Palatine and they are a sat installer, but I'll take your advice. I didn't think I needed anything more than my new Winegard antenna. I move the antenaa and check the cable out. There is one barrel connector in the line.


Thanks LeeG
 

·
Registered
Joined
·
292 Posts
To answer LeeG: just plug the cable into your HD tuner input. Do not go through the cable box. Depending on your TV, you may have to do a scan to add the channel. Your tuner will pick it up automatically. If it doesn't work the first time, try again. There are occasional problems getting this channel, depending on which AT&T region you are in.


You will need an A/B switch to go from antenna to cable--it is not a simple thing to combine the two signals.


As for WGN, I am in Winnetka and it comes in perfectly at all times. In fact that may be the most reliable channel. My antenna is ancient and yet the results on WGN are fantastic. For many shows, WGN is 720p quality. Re-scan in the evening when you are sure it's on and your tuner should definitely pick it up.
 

·
Registered
Joined
·
842 Posts
I live in wheeling, right next to buffalo grove. I have the

biggest uhf only radio shack antenna in the roof. No problems

on any channel whatsoever. I do have a different STB (unitymotion).

It does not have a signal strength indicator for OTA, but i have

never seen a single dropout on any OTA channels.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top