AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I recently got a Pace rng 110 HD set top box from my cable provider to hook up to my Sanyo DP47460 HDTV. No luck! Hooked up using an HDMI cable and I get a blank screen. Using a regular HDMI input jack the tv displayed the message for me to hook up to HDMI input # 1 because the tv was receiving a DVI signal and the input # 1 jack is a combo HDMI input and DVI input jack. But hooking into that jack still no picture. I have an aftermarket DVDR that hooks up to the TV using an HDMI cord with no problem. Also, a blue ray player hooks up with an HDMI cable no problem. I have removed all other cables except the HD set top box from the tv and that didn't help.
I hooked up the HD set top box to another hdtv and it works ok. I had the cable guy out to tell me what I was doing wrong and he says that it is a problem with the HDTV and he has no idea how to fix it.
Any ideas why the box won't work with my tv?
 

·
Registered
Joined
·
536 Posts
I would say it's a HDMI handshake problem, and you can either try another STB from your Cable company or use component cables. Or you could spend money on a gadget that supposedly fixes HDMI handshake problems (I believe Dr HDMI is one of them). Since your BD player works with a HDMI connection to the tv, the problem is obviously not solely the tv.
 

·
Registered
Joined
·
21,835 Posts
Or hook the problematic Pace box to another TV. Verify the video output (resolution) setting(s) in the Pace box.
Some TV's will not accept a 480i input via HDMI.
Set the Pace box to 1080i only output and move to the TV in question.
 

·
Premium Member
Bedroom: 50-in 1080p LCD, XG1v4 (Ultra HD DVR for Comcast), BD Player; Office: 32-in LCD, etc.
Joined
·
2,421 Posts
If you have the TV connected to the Internet (either Ethernet or WiFi), check if there is a software update available. Sometimes manufacturers will release new software to handle HDMI handshake issues.

Also, turn off HDMI-CEC, at least for the port you are using for Cable. I have seen CEC implicated in incompatibilities often enough that it seems best to turn it off unless you are connecting a device that recognizes CEC signals over HDMI.
 
1 - 5 of 5 Posts
Top