AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
664 Posts
Discussion Starter · #1 ·
I have a MyHD running latest driver/software. I bought a new BenQ DW-400a DVD+R/RW burner. It has 8 meg buffer and fast read scores. The problem is I get a lot of breakup when playing back from the drive the archived TS files I just burned. Same disk when played in my Lite-On 163da drive plays with only the occaisonal breakup between file transitions, and this is cleared up when running DVDIdle. DVDIdle running on the burner does not really help playback. I want to playback 2 disks at a time using playlists, but have run out of power plugs and IDE connections for a second DVD-ROM drive, so I need the burner to do the playback. I have DMA enabled and am running W2K with latest service packs.


I am going to return the BenQ, but am worried I may find the same problem on another drive (ND-1300a and A06 are next on list). Am I chasing a dream? Does anyone get good HD file playback off their burners? Any recomendations on a good drive for both burning AND high bit rate playback?


Thanks!
 

·
Registered
Joined
·
664 Posts
Discussion Starter · #2 ·
So I failed to mention that the files are about 130MB in size (small). I converted to bigger files (2GB) and I do not need DVDIdle to smooth the file transitions on the Lite-On DVD-ROM any more. The large file size does not help playback from the burner.


Is no one playing back TS/TP files off DVD+R on their burner drive? Any feedback is welcome.
 

·
Registered
Joined
·
4,183 Posts
BGPGuy-


I have recorded and played HD in real time using my HP DVD200i DVD+RW drive and it worked fine. It has been a while since I tried it, though. I was using a HiPix, not a MyHD, but I am thinking of buying a MyHD soon as well.
 

·
Registered
Joined
·
4,183 Posts
One other thing to consider is, what other drive is on the same IDE controller channel as your +RW drive? Try recording and playing with the +RW as the only drive on that ribbon and see what happens.
 

·
Registered
Joined
·
664 Posts
Discussion Starter · #5 ·
The Lite-on is on same controller as master. You have given me hope again this is possible. I was just starting to think I might need another ROM and IDE controller card (I have one IDE left on same controller as Lite-On). I returned the BenQ today, so need another drive.


So if HD is 19.3Mbps, and 1x is 1MBps (1,048,576), then HD needs 2,412,500 Bps or just 2.3x read ability (bps / 1MB). So why did my 6x (average single layer +/-R burner read speed) have tons of breakup? I will get another burner and try your suggestion Chris.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top