AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
I just upgraded my XA2 firmware from 2.7 to 2.8/T23T and I see that there are now only 2 Frame Rates, "1080/24p" and "Auto". This HD newbie assumes that setting the frame rate to Auto would also work fine with 24p film, so why would I ever want to use any frame rate other than "Auto"?


While at it, I see that there are now 3 choices for Picture Mode, "Film", "Video", and "Auto". Same question - is there any good reason why I shouldn't just set it for Auto and leave it there?
 

·
Registered
Joined
·
69 Posts
Devices may not always make the right choices when left to themselves, and the "Auto" setting can work against you in those cases.


Taking it off "Auto" allows you to force the player into a certain mode instead of letting the player try to guess what it needs to do.
 

·
Registered
Joined
·
463 Posts

Quote:
Originally Posted by Pravster /forum/post/12906019


Devices may not always make the right choices when left to themselves, and the "Auto" setting can work against you in those cases.


Taking it off "Auto" allows you to force the player into a certain mode instead of letting the player try to guess what it needs to do.

My A35 (and my Pioneer bluray) has been having some combing issues on certain blockbuster movie rentals that I have solved by switching to the "video" mode, even though I swear it is a film that I am watching. It is funny how the same movie will trip up both players, what is obvious to me is that the auto mode is not working for me for all movies, do you think there is any harm in keeping it in "video" mode?
 
1 - 3 of 3 Posts
Top