AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I recently installed a 110" RCA UHF/VHF/FM antenna connected to my Sony HD100. I'm about 25-30 miles from the stations. The best signal I can hope for is from CBS @ about 69-71. I get ABC to around 65-70. Both of these channels just barely lock. CBS pixelizes frequently and ABC is not visible or audible. What signal strength do I need to have before I can get solid audio/video!?! Is anybody with the HD100 getting a good picture with less of a signal? Thanks.
 

·
Registered
Joined
·
355 Posts
I own an HD100 and it seems that in order to get a rock steady signal you need a signal in the high 80's or better yet in the 90's.
 

·
Registered
Joined
·
750 Posts
CNST,


You might also try asking folks at the Atlanta HDTV group on Yahoo!:
http://groups.yahoo.com/group/ahdtv/


I know there is at least one person out in Norcross with the HD100 who gets fairly good reception. The AHDTV group is a fairly good resource for reception problems in Atlanta.


Are you receiving channel 10 (WXIA-DT) at all? If not, you'll probably need the upgrade to the HD-100 that goes out over DirecTV.


------------------

-Jason
 

·
Registered
Joined
·
750 Posts
Quote:
Originally posted by [email protected]:
Occasionally, I lose the signal comepletely and then it pushes up to 100.
Were you referring to Fox (WAGA-DT 27)? I had the same problem for the longest time. The only solution I found was a more directional antenna. Once I installed the Channel Master 4248 80" UHF Yagi in my attic, the dropouts on Fox stopped.


As you said, I think it has to do with the directionality of the antenna. In talking to others in Atlanta recently, they have had the same experience with Fox: 100, then a quick drop, then 100. I think this is the result of multipath and the directional antenna cleans this up -- at least it has for me.




------------------

-Jason
 

·
Registered
Joined
·
19 Posts
I live in Norcross and am using the GS-2000 Amplified antennae. I get CBS(WGCL) at 77 to 100 and Fox at 100.


Occasionally, I lose the signal comepletely and then it pushes up to 100.


I will try to raise my attennae about 4 more feet and see if it clears it up. I might have to try a directional attennae.


I have a Mit$ SR-HD400.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top