AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,372 Posts
Discussion Starter · #1 ·
Does anyone remember how to put the HD100 in test mode so the OS version number can be checked?


I got home from work today and did a digital add channel scan. I now get all of the DC plus several of the Baltimore stations locked in and remapped correctly. This never happened before. Even though I was getting a good signal strength on the Baltimore stations they would never lock in or identify correctly. I also could not get 34 (9.1 WUSA) to remap before. I'm wondering if they have downloaded a new OS or patch.



------------------

Dave B.

ODAT
 

·
Registered
Joined
·
25 Posts
On the HD100 press the down arrow and menu at the same time to access configuration menu. If the unit hangs up after you run the tests, pull the power plug for a minute.


By the way my unit shows no improvement. It still has trouble with the PBS stations multicast signal.


------------------

Ginz
 

·
Registered
Joined
·
1,372 Posts
Discussion Starter · #4 ·
Looks like the same number to me.


9.53/0.73 H7


------------------

Dave B.

ODAT
 

·
Registered
Joined
·
1,566 Posts
Sounds like some of your local broadcasters made some adjustments to their PSIP software to me.


Just a thought. 'Least it works now. http://www.avsforum.com/ubb/biggrin.gif





------------------
Where are we going and why am I in this handbasket!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top