AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,051 Posts
Discussion Starter · #1 ·
Oh no, now what? Ordered a PPV movie on Directv last night that was in AC3. Had no sound. Went to the other channels showing the movie in (English 1)- had sound. Called Directv and they told me to check my owners guide or call the manufacturer. I told them I had everything set up right. I thought sure it was a Directv goof up. I went to a Starz program that was broadcasting in AC3 and there was no problem. However, went to the Free Concert on 103, also in AC3 and had no sound. If I went to the menu and changed the Current Audio from AC3 to English 1, the sound cut it. I got AC3 or the PPV and Free View channels before. What happened? Another call to Sony? BTW I already went through the re-booting crap.
 

·
Registered
Joined
·
1,051 Posts
Discussion Starter · #2 ·
That should have said the sound comes on when I change from AC3-DD to English 1. I unplugged the box all night. Still no AC3 this morning on those two channels.
 

·
Registered
Joined
·
313 Posts
Jimmy I too noticed the Direct TV ch 103 & 107 not having any audio. I use a DTC-100 with analog out to a Surround decoder (not DD). The DTC-100 defaulted to the 1st audio which was DD and said so on the Banner. I scrolled over to audio and changed to stereo and there was sound. If I were connected to the optical output and a DD decoder I wonder if there would be audio. I don't think so.

JStigler
 

·
Registered
Joined
·
404 Posts
Definitely not a Sony issue, My DTC100 RCA is doing the same thing. I called DTV last nite and complained. They said they would report the problem.


18 hrs later same problem!
 

·
Registered
Joined
·
540 Posts
it's not you, it's directv.... this happens every now and then. Just make sure directv credits your account. Give them a call or write an email... they won't give you a hard time.
 

·
Registered
Joined
·
1,051 Posts
Discussion Starter · #6 ·
J, so it may not have been the box? I have optical input to a Yamaha. Like you said, if I changed the HD100 to standard audio, the sound came through. Switch it back to DD on the menu and it would go silent. Only on 103 and 107. I have watched a DD presentation on PPV before and it worked. The Yamaha even came up with the DTL light. Directv blames Sony, Sony blames Directv. I am resigned to take what I can get, when I can get it and stop complaining.
 

·
Registered
Joined
·
1,051 Posts
Discussion Starter · #7 ·
Thanks lhamp, we posted at the same time. I asked not to be billed last night. The movie was still playing so we caught it an hour later on 105. So, if they don't take it off, I'm cool. Just glad to hear I don't have to add another problem on the ole' event #. I hate dealing with Sony anymore.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top