AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all,


I just purchased a 57swx20b and a HD200. The HD200 had to be replaced by Sony because it lost all sound output and would reboot about every 5 min.


When the new HD200 came it hooked up fine and all seems well, but I could swear I used to be able to set format to variable 2 on the old unit. The new unit just skips past variable 2 (im using DVI connection).


Is anybody else able to set format to variable 2 with this setup? Or did I just imagine it on the old unit.


Thanks,


John
 

·
Registered
Joined
·
41 Posts
John,

I also have the same problem. I started a thread some time ago, but had no replies. If I switch to the component cables I get the variable 2 option, but not with DVI. I also could swear that it worked with DVI at one time but now it doesn't. If you find anything out, please let me know.
 

·
Registered
Joined
·
506 Posts
Page 11 of the HD200 manual shows that all variable modes are available when using the DVI input (you might contact Sony support). I unable to test my HD200 as I have not yet received by RPTV with DVI.
 

·
Registered
Joined
·
4,886 Posts
I checked my unit for you this morning. The component connections shows

the variable 2. The DVI connection does not. The Auto DVI comes up in its

place.
 

·
Registered
Joined
·
66 Posts
I found the following with the type switch set to RGB:


1-When my monitor is OFF, the HD200 will output all formats(480p,720p,1080i,var 1/2/3, and video 1/2-480i).


2-When my monitor is ON and using DVI input, I only get choice of 480p, var3, 720p and auto-DVI which always defaults to 720p (regardless of whether the source is 1080i or 720p).


Sony manual(page 11) also states that the output in auto DVI mode "changes according to monitor type". This and 1 and 2 above would seem to imply that when using DVI connection, there is some sort of communication between the HD200 and the monitor where the monitor dictates(or the Sony assumes) what type of input the monitor would prefer. This might explain why certain output formats(var 1/2 and 1080i) are not available in my case.


One other puzzling thing for me is that my monitor is Hitachi 42HDT20 with DVI/HDCP and based on reviews I have read, it converts all input to 1080i for display. If this is true why will Sony only output 720p (no 1080i) when using DVI connection??
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top