AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I have my PS3 connected via HDMI cable to a Samsung 1080P LCD for picture. No problems there, beautiful picture in 1080P. For audio, I have the PS3 hooked up to a Yamaha 5990 via optical cable. When I play a Bluray DVD in the PS3 I get a flashing HDCP ERROR on the front panel of the 5990. The sound plays fine although I have no way of finding out if it's DD or DTS etc, because all there is on the 5990 panel is the flashing message. I don't want to connect the PS3 to the 5990 via HDMI because the 5990 is HDMI Version 1.1 and it will not passthrough 1080P signal (or atleast that is my understanding).

I have my Toshiba A2 HD-DVD player and the Comcast DVR connected to the 5990 via HDMI and then the 5990 to the TV via HDMI, and I don't have any problems from those.

Any suggestions?
 

·
Registered
Joined
·
361 Posts

Quote:
Originally Posted by shift_z /forum/post/0


I have my PS3 connected via HDMI cable to a Samsung 1080P LCD for picture. No problems there, beautiful picture in 1080P. For audio, I have the PS3 hooked up to a Yamaha 5990 via optical cable. When I play a Bluray DVD in the PS3 I get a flashing HDCP ERROR on the front panel of the 5990. The sound plays fine although I have no way of finding out if it's DD or DTS etc, because all there is on the 5990 panel is the flashing message. I don't want to connect the PS3 to the 5990 via HDMI because the 5990 is HDMI Version 1.1 and it will not passthrough 1080P signal (or atleast that is my understanding).

I have my Toshiba A2 HD-DVD player and the Comcast DVR connected to the 5990 via HDMI and then the 5990 to the TV via HDMI, and I don't have any problems from those.

Any suggestions?

I don't know the Yamaha amps - but it sounds like it is expecting to switch an HDMI video signal for the PS3. Optical audio has nothing to do with HDCP, so I'd recommend changing the amp's configuration for the PS3 input to expect a component video input and optical audio (not that you'll ACTUALLY be using component video, you just want to get the amp to stop reporting errors for a video input that isn't there.)
 

·
Registered
Joined
·
22 Posts
I'm having the same issue with my 360.


Here are my components:

Samsung LN-S4095 LCD

Yamaha HTR-5990 Reciever

Motorola DCH3416 HD DVR Cable Box

Samsung DVD-HD860

Microsoft XBox 360


DVD is connected to HDMI 1 on Reciever (Assigned to DVD)

DVR is connected to HDMI 2 on Reciever (Assigned to DTV/Cable)

HDMI OUT from Reciever is going to HDMI 1 of TV

XBox 360 is going from HDMI OUT on 360 to HDMI 2 on TV

Optical Audio OUT from TV is going to OPTICAL IN 4 (Assigned to CD)


Everything works just fine, but when I power up the 360, the reciever switches to CD no problem and then I get the HDMI Error; HDCP Error


Someone HAS to know what settings to alter to get this to stop. It's just really annoying!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top