AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,

I'm new to this forum and just wanted to say there is a lot of nice info on this site and glad I ran into it. I looked around but wasn't finding any help on my current issue and was hoping someone can point me in the right direction.


I recently purchased a 42LE5400 and it all worked perfectly fine except the ethernet port on the back. I called LG and that determined to send out a tech to replace the board. I had the TV connected to my HD cable box and worked through the HDMI cable. Once he replaced the board I got a HDCP authentication issue with the cable box. The tech said it was probably the cable box acting up even though it was just working with the old board. I ended up just connecting the component since nothing was working with HDMI. Thinking it was just the cable box I didn't sweat it.


A few days later I connected my laptop w/ a blu-ray player to watch a movie and getting a HDCP authentication error on that as well. The laptop worked fine with the original board. I then tried playing a movie through my xbox 360 (DVD) and again HDCP error. I only have used one cable that worked fine on the other board since I don't have another available. I tried all the HDMI ports on the TV and have the latest firmware (Ver.08.02.08). I'm not sure if this matters but I also noticed when going into Customer Server-> service/info. that the Model is GLOBAL PLAT-2 and I know it was something else before but can't remember exactly what it was. Does anyone have any ideas what the issue might be?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top